<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Obituaries – 9/23/2020 - The Tribune | The Tribune</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600219762" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219762" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600219762" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600219762" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/style.css?1600219762" />

        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600219762"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/media/img/brand/favicon-ironton.png">
				<link rel="apple-touch-icon" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.irontontribune.com/2020/09/23/obituaries-9-23-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituaries – 9/23/2020 - The Tribune" />
<meta property="og:description" content="Joseph Allen Joseph Nathaniel Allen, 79, of South Point, died Friday, Sept. 18, 2020 at King’s Daughters Medical Center in Ashland, Kentucky. &nbsp; He is survived by his wife, Catherine Y. Allen. &nbsp; The funeral service will begin at noon with visitation at 11 a.m. on Saturday at Greater Love Temple of PFCC International, 7394 &hellip;" />
<meta property="og:url" content="https://www.irontontribune.com/2020/09/23/obituaries-9-23-2020/" />
<meta property="og:site_name" content="The Tribune" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2020-09-23T16:24:52-04:00" />
<meta property="og:image" content="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg?resize=1024,576" />
<meta property="og:image:secure_url" content="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg?resize=1024,576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Joseph Allen Joseph Nathaniel Allen, 79, of South Point, died Friday, Sept. 18, 2020 at King’s Daughters Medical Center in Ashland, Kentucky. &nbsp; He is survived by his wife, Catherine Y. Allen. &nbsp; The funeral service will begin at noon with visitation at 11 a.m. on Saturday at Greater Love Temple of PFCC International, 7394 [&hellip;]" />
<meta name="twitter:title" content="Obituaries – 9/23/2020 - The Tribune" />
<meta name="twitter:image" content="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.irontontribune.com/#website","url":"https://m.irontontribune.com/","name":"The Tribune","potentialAction":{"@type":"SearchAction","target":"https://m.irontontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.irontontribune.com/2020/09/23/obituaries-9-23-2020/#primaryimage","url":"https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg","width":2222,"height":1250},{"@type":"WebPage","@id":"https://m.irontontribune.com/2020/09/23/obituaries-9-23-2020/#webpage","url":"https://m.irontontribune.com/2020/09/23/obituaries-9-23-2020/","inLanguage":"en-US","name":"Obituaries \u2013 9/23/2020 - The Tribune","isPartOf":{"@id":"https://m.irontontribune.com/#website"},"primaryImageOfPage":{"@id":"https://m.irontontribune.com/2020/09/23/obituaries-9-23-2020/#primaryimage"},"datePublished":"2020-09-23T16:24:52-04:00","dateModified":"2020-09-23T16:24:52-04:00","author":{"@id":"https://m.irontontribune.com/#/schema/person/01f37dbf56626350f9e0deb275b3c145"}},{"@type":["Person"],"@id":"https://m.irontontribune.com/#/schema/person/01f37dbf56626350f9e0deb275b3c145","name":"Obituaries","image":{"@type":"ImageObject","@id":"https://m.irontontribune.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c7727612dc18189f3523339577c6ed74?s=96&d=mm&r=g","caption":"Obituaries"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.irontontribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune &raquo; Obituaries – 9/23/2020 Comments Feed" href="https://m.irontontribune.com/2020/09/23/obituaries-9-23-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.irontontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.irontontribune.com/_static/??-eJzTLy/QzcxLzilNSS3WTy4u1k9JLM7ITM7PK9bLzczTA4ro6CMrySrWLwHKZyflV8AZmKrABmUWl+gn5eQnZ+vmZCYVJRZV6heXVOakwsy1z7U1NLU0tDA2NDOyAABuyzEB' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.irontontribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.irontontribune.com/wp-includes/css/admin-bar.min.css?m=1591831626g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.irontontribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.irontontribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/style.css?ver=1600219762' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.irontontribune.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.9.1' media='all' />
<script src='https://m.irontontribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831628g'></script>
<link rel='https://api.w.org/' href='https://m.irontontribune.com/wp-json/' />
<link rel='shortlink' href='https://m.irontontribune.com/?p=412625' />
<link rel="alternate" type="application/json+oembed" href="https://m.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.irontontribune.com%2F2020%2F09%2F23%2Fobituaries-9-23-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.irontontribune.com%2F2020%2F09%2F23%2Fobituaries-9-23-2020%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="P90WHUh47Xvwh0SF-EMbLmwZ57dOk99U6b9e3d7xgnQ" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025156-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cad3bb23623aed7b2905';
          var adm_dam_id = '5f31cb4ada6fa904f9fb88c9';
          var adm_dpm_id = '5f31cb150cb01b3891d0255a';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/IPI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/IPI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/IPI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/IPI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/IPI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/IPI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "obituaries", "top-home",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/09/23/obituaries-9-23-2020/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/IPI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/IPI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/IPI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/IPI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/IPI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/IPI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/IPI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/IPI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/IPI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/IPI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/IPI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/IPI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/IPI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/IPI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/IPI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/IPI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/IPI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/IPI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/IPI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/IPI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ovwp1zHitPR6thNo2UdNO16_FNHx-nLwvSuwq1Xb_vott1KPeFW2bexIo8PoF62rRNGlaMgl1m1RXk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.irontontribune.com/2020/09/23/obituaries-9-23-2020/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6181012'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.irontontribune.com">
						<img class="logo" src="https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/media/img/brand/logo-white-ironton.png" alt="The Tribune" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.irontontribune.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Tribune..." onfocus="if(this.value=='Search The Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Tribune...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.irontontribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>

	<li class="">
		<a href="https://m.irontontribune.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.irontontribune.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
								</ul>
	</li>

	<li class="">
		<a href="https://m.irontontribune.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.irontontribune.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.irontontribune.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.irontontribune.com/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.irontontribune.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>



	<li><a href="/category/gallery/" title="" rel="bookmark">Galleries</a></li>
	<li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
	<li><a href="https://m.irontontribune.com/category/tri-state-living" title="" rel="bookmark"><span>Tri-State Living</span></a></li>
	<li class="public-notices"><a href="https://marketplace.irontontribune.com/AdHunter/irontontribune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.irontontribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ITRB" title="" rel="bookmark">E-Edition</a></li>
	<li><a href="https://m.irontontribune.com/opioid-crisis/" title="" rel="bookmark"><span>Opioid Crisis</span></a></li>
</ul>

							<p class="date">
								September 23, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.irontontribune.com">Home</a></li>
	<li class="news "><a href="https://m.irontontribune.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.irontontribune.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.irontontribune.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.irontontribune.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://m.irontontribune.com/category/lifestyles/">Life</a></li>
	<li class="business"><a href="https://m.irontontribune.com/category/business/">Business</a></li>
	<li class="records"><a href="https://m.irontontribune.com/category/records/">Records</a></li>
	<li class="hot-topics"><a href="https://m.irontontribune.com/category/hot-topics/">Hot Topics</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.irontontribune.com/2020/09/23/easterling-d-b-schools-to-remain-open/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.irontontribune.com/2020/09/23/easterling-d-b-schools-to-remain-open/">
              <img src="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/08/CITY-COAL-GROVE.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.irontontribune.com/2020/09/23/easterling-d-b-schools-to-remain-open/">Easterling: D-B schools to remain open</a> </h4>
          <a href="https://m.irontontribune.com/2020/09/23/easterling-d-b-schools-to-remain-open/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg 2222w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg?resize=300,169 300w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg?resize=768,432 768w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg?resize=1024,576 1024w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg?resize=1536,864 1536w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg?resize=2048,1152 2048w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OBITUARIES.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Obituaries – 9/23/2020</h2>

										<div class="byline">
											
											<a href="https://m.irontontribune.com/author/Obituaries/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/c7727612dc18189f3523339577c6ed74?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c7727612dc18189f3523339577c6ed74?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.irontontribune.com/author/Obituaries/" rel="bookmark">Obituaries</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:obituaries@irontontribune.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:24 pm Wednesday, September 23, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Obituaries \u2013 9\/23\/2020. Joseph Allen\r\n\r\nJoseph Nathaniel Allen, 79, of South Point, died Friday, Sept. 18, 2020 at King\u2019s Daughters Medical Center in Ashland, Kentucky.\r\n\r\n\u00a0\r\n\r\nHe is survived by his wife, Catherine Y. Allen.\r\n\r\n\u00a0\r\n\r\nThe funeral service will begin at noon with visitation at 11 a.m. on Saturday at Greater Love Temple of PFCC International, 7394 County Road 1 South Point.\r\n\r\n\u00a0\r\n\r\nHall Funeral Home & Crematory of Proctorville, has been entrusted with the care for this service.\r\n\r\n\u00a0\r\n\r\nCondolences may be expressed to the family at www.ehallfuneralhome.com.\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\nNancy Hay\r\n\r\nNancy Hay, 50, Ironton, died Tuesday Sept. 22, 2020, at Cabell Huntington Hospital, Huntington, West Virginia.\r\n\r\nThe family has entrusted her care to the Taylor-Brown Family of Brown Funeral Chapel.\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=20916e0502cc73efd3ba2f16b3788c5b&postHash=4aef3e4598b40943219dfb6e2f21b41c&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Joseph Allen</p>
<p>Joseph Nathaniel Allen, 79, of South Point, died Friday, Sept. 18, 2020 at King’s Daughters Medical Center in Ashland, Kentucky.</p>
<p>&nbsp;</p>
<p>He is survived by his wife, Catherine Y. Allen.</p>
<p>&nbsp;</p>
<p>The funeral service will begin at noon with visitation at 11 a.m. on Saturday at Greater Love Temple of PFCC International, 7394 County Road 1 South Point.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>&nbsp;</p>
<p>Hall Funeral Home &amp; Crematory of Proctorville, has been entrusted with the care for this service.</p>
<p>&nbsp;</p>
<p>Condolences may be expressed to the family at <a href="http://www.ehallfuneralhome.com/">www.ehallfuneralhome.com</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Nancy Hay</p>
<p>Nancy Hay, 50, Ironton, died Tuesday Sept. 22, 2020, at Cabell Huntington Hospital, Huntington, West Virginia.</p>
<p>The family has entrusted her care to the Taylor-Brown Family of Brown Funeral Chapel.</p>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134129"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.irontontribune.com/2020/09/23/obituaries-9-23-2020/';
      this.page.identifier = '412625 https://m.irontontribune.com/?p=412625';
      this.page.title = 'Obituaries – 9/23/2020 - The Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//irontontribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=7gi9l7dab&p=oi&m=1103684772060&sit=vk6nxkmfb&f=424e714b-7915-4cd0-b379-496fabb0b671" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="/wp-content/uploads/sites/17/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget">			<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=3ba86706-d9c5-43f2-9a9e-9cf5196efd42&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="300" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/23/welcome-home-bikers-stage-event-for-member-injured-in-crash-in-august/" title="Permalink to Welcome home: Bikers stage event for member injured in crash in August" rel="bookmark">Welcome home: Bikers stage event for member injured in crash in August</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/23/easterling-d-b-schools-to-remain-open/" title="Permalink to Easterling: D-B schools to remain open" rel="bookmark">Easterling: D-B schools to remain open</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/23/hillbillies-unveil-new-transportation/" title="Permalink to Hillbillies unveil new transportation" rel="bookmark">Hillbillies unveil new transportation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/23/second-case-of-covid-19-reported-at-sp-schools/" title="Permalink to Second case of COVID-19 reported at SP schools" rel="bookmark">Second case of COVID-19 reported at SP schools</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/23/dewine-orders-flags-lowered-to-honor-ginsburg/" title="Permalink to DeWine orders flags lowered to honor Ginsburg" rel="bookmark">DeWine orders flags lowered to honor Ginsburg</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/21/suarez-castillo-trigger-key-reds-win-over-brewers/" title="Permalink to Suarez, Castillo trigger key Reds&#8217; win over Brewers" rel="bookmark">Suarez, Castillo trigger key Reds&#8217; win over Brewers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/21/lady-flyers-stun-wheelersburg-3-2/" title="Permalink to Lady Flyers stun Wheelersburg, 3-2" rel="bookmark">Lady Flyers stun Wheelersburg, 3-2</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/21/associated-press-ohio-high-school-football-polls-2/" title="Permalink to Associated Press Ohio High School Football Polls" rel="bookmark">Associated Press Ohio High School Football Polls</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/20/ohsaa-region-assignments-for-football-playoff/" title="Permalink to OHSAA Region Assignments for Football Playoff" rel="bookmark">OHSAA Region Assignments for Football Playoff</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/20/ohsaa-announces-new-football-regions-and-playoff-information/" title="Permalink to OHSAA announces new football regions and playoff information" rel="bookmark">OHSAA announces new football regions and playoff information</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/23/editorial-dont-let-down-your-guard/" title="Permalink to Editorial: Don’t let down your guard" rel="bookmark">Editorial: Don’t let down your guard</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/22/come-on-get-happy-the-partridge-family-at-50/" title="Permalink to Danny Tyree: Come On, Get Happy:  The Partridge Family at 50" rel="bookmark">Danny Tyree: Come On, Get Happy:  The Partridge Family at 50</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/22/change-voting-age-to-16-try-80/" title="Permalink to Tom Purcell: Change voting age to 16? Try 80!" rel="bookmark">Tom Purcell: Change voting age to 16? Try 80!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/21/u-s-sen-rob-portman-rural-areas-need-broadband-to-survive/" title="Permalink to U.S. Sen. Rob Portman: Rural areas need broadband to survive" rel="bookmark">U.S. Sen. Rob Portman: Rural areas need broadband to survive</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/21/jeri-fields-ssa-helps-with-self-support-plans/" title="Permalink to Jeri Fields: SSA helps with self support plans" rel="bookmark">Jeri Fields: SSA helps with self support plans</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-4" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-134" class="wp-polls">
	<form id="polls_form_134" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_134_nonce" name="wp-polls-nonce" value="a46062014c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="134" /></p>
		<p style="text-align: center;"><strong>With COVID-19 still ongoing, village and cities are weighing whether to host Trick or Treat. Do you think your locality should have the event?</strong></p>
<div id="polls-134-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-594" name="poll_134" value="594" /> <label for="poll-answer-594">Yes</label></li>
		<li><input type="radio" id="poll-answer-595" name="poll_134" value="595" /> <label for="poll-answer-595">No</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(134);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(134); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-134-loading" class="wp-polls-loading"><img src="https://www.irontontribune.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://m.irontontribune.com/2020/09/23/obituaries-9-23-2020/" aria-current="page">Obituaries – 9/23/2020</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2020/09/23/editorial-dont-let-down-your-guard/">Editorial: Don’t let down your guard</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2020/09/23/welcome-home-bikers-stage-event-for-member-injured-in-crash-in-august/">Welcome home: Bikers stage event for member injured in crash in August</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2020/09/23/easterling-d-b-schools-to-remain-open/">Easterling: D-B schools to remain open</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2020/09/23/hillbillies-unveil-new-transportation/">Hillbillies unveil new transportation</a>
									</li>
					</ul>
		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Life</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/21/render-the-hearts-to-perform-at-ironton-alives-tuesday-night-concert/" title="Permalink to Render the Hearts to perform at Ironton aLive&#8217;s Tuesday Night Concert" rel="bookmark">Render the Hearts to perform at Ironton aLive&#8217;s Tuesday Night Concert</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/19/cats-are-complex-creatures/" title="Permalink to MJ Wixsom: Cats are complex creatures" rel="bookmark">MJ Wixsom: Cats are complex creatures</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/19/by-13-your-worldview-is-established/" title="Permalink to Tim Throckmorton: By 13, your worldview is established" rel="bookmark">Tim Throckmorton: By 13, your worldview is established</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/19/the-atmosphere-of-venus-may-contain-indications-of-life/" title="Permalink to Don Lee: The atmosphere of Venus may contain  indications of life" rel="bookmark">Don Lee: The atmosphere of Venus may contain  indications of life</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/09/19/arts-culture-american-routes-to-begin-airing-on-woub-fm-today/" title="Permalink to ARTS &#038; CULTURE: American Routes to begin airing on WOUB FM today" rel="bookmark">ARTS &#038; CULTURE: American Routes to begin airing on WOUB FM today</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/08/25/most-of-former-allied-chemical-site-off-epas-superfund-list/" title="Permalink to Most of former Allied Chemical site off EPA&#8217;s Superfund list" rel="bookmark">Most of former Allied Chemical site off EPA&#8217;s Superfund list</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/08/25/businesses-support-boy-with-cancer/" title="Permalink to Businesses support boy with cancer" rel="bookmark">Businesses support boy with cancer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2018/05/25/trio-come-away-with-ladies-9-hole-wins/" title="Permalink to Trio come away with Ladies 9-Hole wins" rel="bookmark">Trio come away with Ladies 9-Hole wins</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2017/03/27/hwi-announces-south-point-plant/" title="Permalink to HWI announces South Point plant" rel="bookmark">HWI announces South Point plant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2017/01/18/time-warner-cable-transitions-to-spectrum/" title="Permalink to Time Warner Cable transitions to Spectrum" rel="bookmark">Time Warner Cable transitions to Spectrum</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/23/welcome-home-bikers-stage-event-for-member-injured-in-crash-in-august/" rel="bookmark" title="Welcome home: Bikers stage event for member injured in crash in August">Welcome home: Bikers stage event for member injured in crash in August</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coal Grove</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/23/easterling-d-b-schools-to-remain-open/" rel="bookmark" title="Easterling: D-B schools to remain open">Easterling: D-B schools to remain open</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Ashland, KY</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/23/hillbillies-unveil-new-transportation/" rel="bookmark" title="Hillbillies unveil new transportation">Hillbillies unveil new transportation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/23/second-case-of-covid-19-reported-at-sp-schools/" rel="bookmark" title="Second case of COVID-19 reported at SP schools">Second case of COVID-19 reported at SP schools</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/23/dewine-orders-flags-lowered-to-honor-ginsburg/" rel="bookmark" title="DeWine orders flags lowered to honor Ginsburg">DeWine orders flags lowered to honor Ginsburg</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/23/ohio-sets-record-for-new-business-filings-in-one-month/" rel="bookmark" title="Ohio sets record for new business filings in one month">Ohio sets record for new business filings in one month</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Ashland, KY</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/23/kings-daughters-medical-center-says-hospital-is-at-capacity/" rel="bookmark" title="Kings Daughter’s Medical Center says hospital is at capacity">Kings Daughter’s Medical Center says hospital is at capacity</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/23/ou-chillicothe-to-host-viewing-discussion-of-the-devil-all-the-time/" rel="bookmark" title="OU Chillicothe to host viewing discussion of ‘The Devil All the Time’">OU Chillicothe to host viewing discussion of ‘The Devil All the Time’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/23/ohio-schools-report-low-cases-of-covid-19-during-beginning-of-2020-2021-school-year/" rel="bookmark" title="Ohio schools report low cases of COVID-19 during beginning of 2020-2021 school year">Ohio schools report low cases of COVID-19 during beginning of 2020-2021 school year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/23/dewine-announces-new-schools-dashboard-on-covid-19-website/" rel="bookmark" title="DeWine announces new schools dashboard on COVID-19 website">DeWine announces new schools dashboard on COVID-19 website</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/22/friends-look-for-answers-in-mans-death/" rel="bookmark" title="Friends look for answers in man’s death">Friends look for answers in man’s death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/22/man-indicted-in-deaths-of-sp-couple/" rel="bookmark" title="Man indicted in deaths of SP couple">Man indicted in deaths of SP couple</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/21/mosquito-spraying-for-south-point-chesapeake-proctorville/" rel="bookmark" title="Mosquito spraying for South Point, Chesapeake, Proctorville">Mosquito spraying for South Point, Chesapeake, Proctorville</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Coal Grove</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/21/boil-water-advisory-lifted-for-coal-grove/" rel="bookmark" title="Boil water advisory lifted for Coal Grove">Boil water advisory lifted for Coal Grove</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/21/dawson-bryant-board-of-education-to-have-emergency-meeting-on-covid-19-related-issues/" rel="bookmark" title="Dawson-Bryant Board of Education to have emergency meeting on COVID-19 related issues">Dawson-Bryant Board of Education to have emergency meeting on COVID-19 related issues</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/19/panthers-outscore-trojans-2/" rel="bookmark" title="Panthers outscore Trojans">Panthers outscore Trojans</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/19/several-ohio-groups-oppose-bill-to-freeze-school-assessments-during-pandemic/" rel="bookmark" title="Several Ohio groups oppose bill to freeze school assessments during pandemic">Several Ohio groups oppose bill to freeze school assessments during pandemic</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/19/lawrence-county-developmental-disabilities-sells-building-to-autism-services-center/" rel="bookmark" title="Lawrence County Developmental Disabilities sells building to Autism Services Center">Lawrence County Developmental Disabilities sells building to Autism Services Center</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/19/ohio-itt-students-to-receive-20-6m-secured-by-yost/" rel="bookmark" title="Ohio ITT students to receive $20.6M secured by Yost">Ohio ITT students to receive $20.6M secured by Yost</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/19/diabetes-self-management-telephone-class-to-begin-oct-7/" rel="bookmark" title="Diabetes self-management telephone class to begin Oct. 7">Diabetes self-management telephone class to begin Oct. 7</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/19/fun-fridays-volunteers-donations-create-neighborhood-activities-for-children/" rel="bookmark" title="Fun Fridays: Volunteers, donations create neighborhood activities for children">Fun Fridays: Volunteers, donations create neighborhood activities for children</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/19/trustees-talk-about-mowing-issues-at-woodland-cemtery/" rel="bookmark" title="Trustees talk about mowing issues at Woodland Cemetery">Trustees talk about mowing issues at Woodland Cemetery</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/19/residents-hope-to-inspire-others/" rel="bookmark" title="Residents hope to inspire others">Residents hope to inspire others</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyles</h4>
											<h3><a href="https://m.irontontribune.com/2020/09/19/arts-culture-american-routes-to-begin-airing-on-woub-fm-today/" rel="bookmark" title="ARTS &#038; CULTURE: American Routes to begin airing on WOUB FM today">ARTS &#038; CULTURE: American Routes to begin airing on WOUB FM today</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.irontontribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.irontontribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.irontontribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.irontontribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.irontontribune.com/category/society/" title="" rel="bookmark"><span>Society</span></a></li>
								<li><a href="https://m.irontontribune.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
                <li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.irontontribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Tribune</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600219762"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600219762"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1600219762"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.irontontribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.irontontribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.irontontribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/thickbox/thickbox.js?m=1591831628g'></script>
<script src='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.irontontribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/wp-embed.min.js?m=1591831628g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'173426117',post:'412625',tz:'-4',srv:'m.irontontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173426117', '412625' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//irontontribune.disqus.com/count.js" async></script>
            </body>
</html>