<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>FOOD: Fall into flavor - Pumpkin treats are now on the menu at Shake Shoppe - The Tribune | The Tribune</title>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->
        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592988658" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988658" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592988658" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866033" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/style.css?1597348382" />

        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592988658"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/media/img/brand/favicon-ironton.png">
				<link rel="apple-touch-icon" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FOOD: Fall into flavor - Pumpkin treats are now on the menu at Shake Shoppe - The Tribune" />
<meta property="og:description" content="By Austin Johnson The Ironton Tribune The Shake Shoppe in Ironton has the cure to your pumpkin cravings this fall. Some specials the Shake Shoppe has to offer this month are apple dumplings, pumpkin shakes, and both hand-dipped and soft serve pumpkin ice cream. Robby Brown and Maddie Cogan run the eatery, which is now &hellip;" />
<meta property="og:url" content="https://www.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/" />
<meta property="og:site_name" content="The Tribune" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-10T04:24:24-04:00" />
<meta property="article:modified_time" content="2020-10-09T22:33:06-04:00" />
<meta property="og:updated_time" content="2020-10-09T22:33:06-04:00" />
<meta property="og:image" content="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image17.jpg" />
<meta property="og:image:secure_url" content="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image17.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1013" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Austin Johnson The Ironton Tribune The Shake Shoppe in Ironton has the cure to your pumpkin cravings this fall. Some specials the Shake Shoppe has to offer this month are apple dumplings, pumpkin shakes, and both hand-dipped and soft serve pumpkin ice cream. Robby Brown and Maddie Cogan run the eatery, which is now [&hellip;]" />
<meta name="twitter:title" content="FOOD: Fall into flavor - Pumpkin treats are now on the menu at Shake Shoppe - The Tribune" />
<meta name="twitter:image" content="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image17.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.irontontribune.com/#website","url":"https://m.irontontribune.com/","name":"The Tribune","potentialAction":{"@type":"SearchAction","target":"https://m.irontontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/#primaryimage","url":"https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image17.jpg","width":1800,"height":1013},{"@type":"WebPage","@id":"https://m.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/#webpage","url":"https://m.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/","inLanguage":"en-US","name":"FOOD: Fall into flavor - Pumpkin treats are now on the menu at Shake Shoppe - The Tribune","isPartOf":{"@id":"https://m.irontontribune.com/#website"},"primaryImageOfPage":{"@id":"https://m.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/#primaryimage"},"datePublished":"2020-10-10T04:24:24-04:00","dateModified":"2020-10-09T22:33:06-04:00","author":{"@id":"https://m.irontontribune.com/#/schema/person/65da7a02b81a3978aaea0b3a306e269c"}},{"@type":["Person"],"@id":"https://m.irontontribune.com/#/schema/person/65da7a02b81a3978aaea0b3a306e269c","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://m.irontontribune.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=96&d=mm&r=g","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.irontontribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune &raquo; FOOD: Fall into flavor &#8211; Pumpkin treats are now on the menu at Shake Shoppe Comments Feed" href="https://m.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.irontontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.irontontribune.com/_static/??-eJxljG0LQDAURv+QuSFjH+S32CjX3uRO7N9bipRvT+c5HThWhk6ZfZwIFBGMA82ovKPcossTyeCrLAQh/Vr68x1/6w4hBZDGK80Mym3YIlCIZnq6ve2KWpQtr0TDL276MQ0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.irontontribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.irontontribune.com/wp-includes/css/admin-bar.min.css?m=1592863976g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.irontontribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.irontontribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/style.css?ver=1592988658' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.irontontribune.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.1' media='all' />
<script src='https://m.irontontribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1592863976g'></script>
<link rel='https://api.w.org/' href='https://m.irontontribune.com/wp-json/' />
<link rel='shortlink' href='https://m.irontontribune.com/?p=413255' />
<link rel="alternate" type="application/json+oembed" href="https://m.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.irontontribune.com%2F2020%2F10%2F10%2Ffood-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.irontontribune.com%2F2020%2F10%2F10%2Ffood-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="P90WHUh47Xvwh0SF-EMbLmwZ57dOk99U6b9e3d7xgnQ" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025156-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cad3bb23623aed7b2905';
          var adm_dam_id = '5f31cb4ada6fa904f9fb88c9';
          var adm_dpm_id = '5f31cb150cb01b3891d0255a';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/IPI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/IPI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/IPI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/IPI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/IPI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/IPI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "lifestyles", "news", "top-home",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/10/10/food-fall-into-flavor-pumpki");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/IPI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/IPI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/IPI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/IPI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/IPI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/IPI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/IPI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/IPI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/IPI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/IPI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/IPI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/IPI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/IPI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/IPI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/IPI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/IPI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/IPI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/IPI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/IPI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/IPI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ovwp1zHitPR6thNo2UdNO16_FNHx-nLwvSuwq1Xb_vott1KPeFW2bexIo8PoF62rRNGlaMgl1m1RXk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6181012'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.irontontribune.com">
						<img class="logo" src="https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/media/img/brand/logo-white-ironton.png" alt="The Tribune" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.irontontribune.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Tribune..." onfocus="if(this.value=='Search The Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Tribune...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.irontontribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>

	<li class="">
		<a href="https://m.irontontribune.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.irontontribune.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
								</ul>
	</li>

	<li class="">
		<a href="https://m.irontontribune.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.irontontribune.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.irontontribune.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.irontontribune.com/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.irontontribune.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>



	<li><a href="/category/gallery/" title="" rel="bookmark">Galleries</a></li>
	<li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
	<li><a href="https://m.irontontribune.com/category/tri-state-living" title="" rel="bookmark"><span>Tri-State Living</span></a></li>
	<li class="public-notices"><a href="https://marketplace.irontontribune.com/AdHunter/irontontribune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.irontontribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ITRB" title="" rel="bookmark">E-Edition</a></li>
	<li><a href="https://m.irontontribune.com/opioid-crisis/" title="" rel="bookmark"><span>Opioid Crisis</span></a></li>
</ul>

							<p class="date">
								October 10, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.irontontribune.com">Home</a></li>
	<li class="news "><a href="https://m.irontontribune.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.irontontribune.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.irontontribune.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.irontontribune.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://m.irontontribune.com/category/lifestyles/">Life</a></li>
	<li class="business"><a href="https://m.irontontribune.com/category/business/">Business</a></li>
	<li class="records"><a href="https://m.irontontribune.com/category/records/">Records</a></li>
	<li class="hot-topics"><a href="https://m.irontontribune.com/category/hot-topics/">Hot Topics</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.irontontribune.com/2020/10/10/22-lawrence-county-students-graduate-from-ohio-university/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.irontontribune.com/2020/10/10/22-lawrence-county-students-graduate-from-ohio-university/">
              <img src="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/09/OU-LOGO.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.irontontribune.com/2020/10/10/22-lawrence-county-students-graduate-from-ohio-university/">22 Lawrence County students graduate from Ohio University</a> </h4>
          <a href="https://m.irontontribune.com/2020/10/10/22-lawrence-county-students-graduate-from-ohio-university/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image17.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image17.jpg 1800w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image17.jpg?resize=300,169 300w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image17.jpg?resize=768,432 768w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image17.jpg?resize=1024,576 1024w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image17.jpg?resize=1536,864 1536w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image17.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>The Shake Shoppe in Ironton has fall-themed items on its menu. (The Ironton Tribune | Austin Johnson)</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>FOOD: Fall into flavor &#8211; Pumpkin treats are now on the menu at Shake Shoppe</h2>

										<div class="byline">
											
											<a href="https://m.irontontribune.com/author/admin_ironton/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.irontontribune.com/author/admin_ironton/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:bniweb@boonenewspapers.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:24 am Saturday, October 10, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"FOOD: Fall into flavor \u2013 Pumpkin treats are now on the menu at Shake Shoppe. \r\n\r\nBy Austin Johnson\r\n\r\nThe Ironton Tribune\r\n\r\nThe Shake Shoppe in Ironton has the cure to your pumpkin cravings this fall. Some specials the Shake Shoppe has to offer this month are apple dumplings, pumpkin shakes, and both hand-dipped and soft serve pumpkin ice cream.\r\n\r\nRobby Brown and Maddie Cogan run the eatery, which is now serving pumpkin pie coffee, flurries and shakes. \u201cIt\u2019s a treat for everybody,\u201d Maddie Cogan said. \u201cNow you can have pumpkin in the morning and pumpkin for dessert.\u201d\r\n\r\n\u201cWe opened up in June of 2019,\u201d Brown said. \u201cOf course, we re-opened up something that was already a tradition in Ironton for 70-plus years. We\u2019ve tried to keep the tradition alive while also adding new twists, and new flavors, and it seems like our customers really like that.\u201d Eventually they hope to release a calendar featuring seasonal ice cream flavors.\r\n\r\n\r\n\r\nFeedback has been really positive, Cogan said. \u201cI think people respond well to good customer service, we are constantly reminding our employees to treat people like you would like to be treated and prompting them to smile and make customers feel welcomed.\u201d\r\n\r\nCogan and Brown put emphasis on customer service, but they also take time to focus on their employees. Once a quarter, on the Sundays that the Shake Shoppe is not open, a team building event takes place. These events, which may include skiing, cornhole or some sort of celebration, are scheduled to give employees \u201ca chance to relax and be with each other.\u201d\r\n\r\nBrown echoed Cogan\u2019s remarks saying, \u201cIt\u2019s been great, people are excited to see something that was a tradition, that\u2019s a staple here but yet, new life breathed into it.\u201d Brown mentioned how the little things like paving the parking lot made a difference, \u201cit\u2019s the little things, they add up, people appreciate it and we appreciate them.\u201d\r\n\r\nThe Shake Shoppe is open Mon-Sat at 6:30 a.m., starting off with breakfast, and closing at 9 p.m.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=20916e0502cc73efd3ba2f16b3788c5b&postHash=47d4dd6dab21273ff2358ac6b7540d39&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div id="attachment_413257" style="width: 310px" class="wp-caption alignnone"><a href="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/10/image7.jpg"><img aria-describedby="caption-attachment-413257" class="size-medium wp-image-413257" src="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/10/image7.jpg?w=300" alt="" width="300" height="169" srcset="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image7.jpg 1500w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image7.jpg?resize=300,169 300w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image7.jpg?resize=768,432 768w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image7.jpg?resize=1024,576 1024w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image7.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-413257" class="wp-caption-text">Robby Brown and Maddy Cogan own and run The Shake Shoppe in Ironton. (The Ironton Tribune | Austin Johnson)</p></div>
<p><strong>By Austin Johnson</strong></p>
<p><strong>The Ironton Tribune</strong></p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>The Shake Shoppe in Ironton has the cure to your pumpkin cravings this fall. Some specials the Shake Shoppe has to offer this month are apple dumplings, pumpkin shakes, and both hand-dipped and soft serve pumpkin ice cream.</p>
<p>Robby Brown and Maddie Cogan run the eatery, which is now serving pumpkin pie coffee, flurries and shakes. “It’s a treat for everybody,” Maddie Cogan said. “Now you can have pumpkin in the morning and pumpkin for dessert.”</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>“We opened up in June of 2019,” Brown said. “Of course, we re-opened up something that was already a tradition in Ironton for 70-plus years. We’ve tried to keep the tradition alive while also adding new twists, and new flavors, and it seems like our customers really like that.” Eventually they hope to release a calendar featuring seasonal ice cream flavors.</p>
<div id="attachment_413258" style="width: 310px" class="wp-caption alignnone"><a href="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/10/image10.jpg"><img aria-describedby="caption-attachment-413258" class="size-medium wp-image-413258" src="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/10/image10.jpg?w=300" alt="" width="300" height="169" srcset="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image10.jpg 2500w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image10.jpg?resize=300,169 300w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image10.jpg?resize=768,432 768w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image10.jpg?resize=1024,576 1024w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image10.jpg?resize=1536,864 1536w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image10.jpg?resize=2048,1152 2048w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/10/image10.jpg?resize=622,352 622w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-413258" class="wp-caption-text">The Shake Shoppe is located at 1625 Liberty Ave. in Ironton. (The Ironton Tribune | Austin Johnson)</p></div>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Feedback has been really positive, Cogan said. “I think people respond well to good customer service, we are constantly reminding our employees to treat people like you would like to be treated and prompting them to smile and make customers feel welcomed.”</p>
<p>Cogan and Brown put emphasis on customer service, but they also take time to focus on their employees. Once a quarter, on the Sundays that the Shake Shoppe is not open, a team building event takes place. These events, which may include skiing, cornhole or some sort of celebration, are scheduled to give employees “a chance to relax and be with each other.”</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Brown echoed Cogan’s remarks saying, “It’s been great, people are excited to see something that was a tradition, that’s a staple here but yet, new life breathed into it.” Brown mentioned how the little things like paving the parking lot made a difference, “it’s the little things, they add up, people appreciate it and we appreciate them.”</p>
<p>The Shake Shoppe is open Mon-Sat at 6:30 a.m., starting off with breakfast, and closing at 9 p.m.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134129"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/';
      this.page.identifier = '413255 https://m.irontontribune.com/?p=413255';
      this.page.title = 'FOOD: Fall into flavor - Pumpkin treats are now on the menu at Shake Shoppe - The Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//irontontribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=7gi9l7dab&p=oi&m=1103684772060&sit=vk6nxkmfb&f=424e714b-7915-4cd0-b379-496fabb0b671" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="/wp-content/uploads/sites/17/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget">			<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=3ba86706-d9c5-43f2-9a9e-9cf5196efd42&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="300" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/county-candidates-discuss-jail-pandemic/" title="Permalink to County candidates discuss jail, pandemic" rel="bookmark">County candidates discuss jail, pandemic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/smith-resigns-from-south-point-council/" title="Permalink to Smith resigns from South Point council" rel="bookmark">Smith resigns from South Point council</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/union-landing-to-play-tuesday-night-concert/" title="Permalink to Union Landing to play Tuesday Night Concert" rel="bookmark">Union Landing to play Tuesday Night Concert</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/" title="Permalink to FOOD: Fall into flavor &#8211; Pumpkin treats are now on the menu at Shake Shoppe" rel="bookmark">FOOD: Fall into flavor &#8211; Pumpkin treats are now on the menu at Shake Shoppe</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/22-lawrence-county-students-graduate-from-ohio-university/" title="Permalink to 22 Lawrence County students graduate from Ohio University" rel="bookmark">22 Lawrence County students graduate from Ohio University</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/associated-press-ohio-high-school-football-scores-2/" title="Permalink to Associated Press Ohio High School Football Scores" rel="bookmark">Associated Press Ohio High School Football Scores</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/08/reynolds-helps-sluggish-redwomen-blank-piketon/" title="Permalink to Reynolds helps sluggish Redwomen blank Piketon" rel="bookmark">Reynolds helps sluggish Redwomen blank Piketon</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/08/lady-hornets-use-juggled-lineup-to-beat-redwomen/" title="Permalink to Lady Hornets use juggled lineup to beat Redwomen" rel="bookmark">Lady Hornets use juggled lineup to beat Redwomen</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/08/balestra-johnson-key-flyers-win-over-russell/" title="Permalink to Balestra, Johnson key Flyers win over Russell" rel="bookmark">Balestra, Johnson key Flyers win over Russell</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/08/gallipolis-edges-fairland-for-d2-district-golf-title/" title="Permalink to Gallipolis edges Fairland for D2 district golf title" rel="bookmark">Gallipolis edges Fairland for D2 district golf title</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/editorial-holidays-in-time-of-covid-19/" title="Permalink to Editorial: Holidays in time of COVID-19" rel="bookmark">Editorial: Holidays in time of COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/nora-swango-stanger-appreciating-the-lost-art-of-handwritten-letters/" title="Permalink to Nora Swango Stanger: Appreciating the lost art  of handwritten letters" rel="bookmark">Nora Swango Stanger: Appreciating the lost art  of handwritten letters</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/09/frank-larose-ohio-is-safe-and-ready/" title="Permalink to Frank LaRose: Ohio is safe and ready" rel="bookmark">Frank LaRose: Ohio is safe and ready</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/08/letter-to-the-editor-save-a-life-a-be-an-organ-donor/" title="Permalink to Letter to the editor: Save a life, a be an organ donor" rel="bookmark">Letter to the editor: Save a life, a be an organ donor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/07/editorial-learning-through-doing/" title="Permalink to Editorial: Learning through doing" rel="bookmark">Editorial: Learning through doing</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-4" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-138" class="wp-polls">
	<form id="polls_form_138" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_138_nonce" name="wp-polls-nonce" value="e9aa2fc20b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="138" /></p>
		<p style="text-align: center;"><strong>Do you think the remaining presidential debates should be held virtually?</strong></p>
<div id="polls-138-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-606" name="poll_138" value="606" /> <label for="poll-answer-606">Yes</label></li>
		<li><input type="radio" id="poll-answer-607" name="poll_138" value="607" /> <label for="poll-answer-607">No</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(138);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(138); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-138-loading" class="wp-polls-loading"><img src="https://www.irontontribune.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://m.irontontribune.com/2020/10/10/county-candidates-discuss-jail-pandemic/">County candidates discuss jail, pandemic</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2020/10/10/smith-resigns-from-south-point-council/">Smith resigns from South Point council</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2020/10/10/union-landing-to-play-tuesday-night-concert/">Union Landing to play Tuesday Night Concert</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/" aria-current="page">FOOD: Fall into flavor &#8211; Pumpkin treats are now on the menu at Shake Shoppe</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2020/10/10/22-lawrence-county-students-graduate-from-ohio-university/">22 Lawrence County students graduate from Ohio University</a>
									</li>
					</ul>
		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Life</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/union-landing-to-play-tuesday-night-concert/" title="Permalink to Union Landing to play Tuesday Night Concert" rel="bookmark">Union Landing to play Tuesday Night Concert</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/" title="Permalink to FOOD: Fall into flavor &#8211; Pumpkin treats are now on the menu at Shake Shoppe" rel="bookmark">FOOD: Fall into flavor &#8211; Pumpkin treats are now on the menu at Shake Shoppe</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/arts-culture-the-heavy-hitters/" title="Permalink to ARTS &#038; CULTURE: The Heavy Hitters" rel="bookmark">ARTS &#038; CULTURE: The Heavy Hitters</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/10/doug-johnson-the-bible-can-reveal-ones-true-condition/" title="Permalink to Doug Johnson: The Bible can reveal one’s true condition" rel="bookmark">Doug Johnson: The Bible can reveal one’s true condition</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/10/03/history-lesson-sept-1901-an-ohio-president-dies-in-office/" title="Permalink to HISTORY LESSON: Sept. 1901 – An Ohio president dies in office" rel="bookmark">HISTORY LESSON: Sept. 1901 – An Ohio president dies in office</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/08/25/most-of-former-allied-chemical-site-off-epas-superfund-list/" title="Permalink to Most of former Allied Chemical site off EPA&#8217;s Superfund list" rel="bookmark">Most of former Allied Chemical site off EPA&#8217;s Superfund list</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/08/25/businesses-support-boy-with-cancer/" title="Permalink to Businesses support boy with cancer" rel="bookmark">Businesses support boy with cancer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2018/05/25/trio-come-away-with-ladies-9-hole-wins/" title="Permalink to Trio come away with Ladies 9-Hole wins" rel="bookmark">Trio come away with Ladies 9-Hole wins</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2017/03/27/hwi-announces-south-point-plant/" title="Permalink to HWI announces South Point plant" rel="bookmark">HWI announces South Point plant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2017/01/18/time-warner-cable-transitions-to-spectrum/" title="Permalink to Time Warner Cable transitions to Spectrum" rel="bookmark">Time Warner Cable transitions to Spectrum</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/county-candidates-discuss-jail-pandemic/" rel="bookmark" title="County candidates discuss jail, pandemic">County candidates discuss jail, pandemic</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/smith-resigns-from-south-point-council/" rel="bookmark" title="Smith resigns from South Point council">Smith resigns from South Point council</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyles</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/union-landing-to-play-tuesday-night-concert/" rel="bookmark" title="Union Landing to play Tuesday Night Concert">Union Landing to play Tuesday Night Concert</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyles</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/food-fall-into-flavor-pumpkin-treats-are-now-on-the-menu-at-shake-shoppe/" rel="bookmark" title="FOOD: Fall into flavor &#8211; Pumpkin treats are now on the menu at Shake Shoppe">FOOD: Fall into flavor &#8211; Pumpkin treats are now on the menu at Shake Shoppe</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/22-lawrence-county-students-graduate-from-ohio-university/" rel="bookmark" title="22 Lawrence County students graduate from Ohio University">22 Lawrence County students graduate from Ohio University</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/rome-vfd-kicks-off-fire-prevention-week/" rel="bookmark" title="Rome VFD kicks off Fire Prevention Week">Rome VFD kicks off Fire Prevention Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/ohio-to-soon-unveil-plan-to-help-renters-small-businesses/" rel="bookmark" title="Ohio to soon unveil plan to help renters, small businesses">Ohio to soon unveil plan to help renters, small businesses</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/dewine-warns-against-large-groups-defends-more-nfl-fans/" rel="bookmark" title="DeWine warns against large groups, defends more NFL fans">DeWine warns against large groups, defends more NFL fans</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/judge-again-blocks-larose-restrictions-on-ballot-drop-boxes-in-ohio/" rel="bookmark" title="Judge again blocks LaRose restrictions on ballot drop boxes in Ohio">Judge again blocks LaRose restrictions on ballot drop boxes in Ohio</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/community-calendar-4/" rel="bookmark" title="Community calendar">Community calendar</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/public-meetings/" rel="bookmark" title="Public meetings">Public meetings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Huntington, W. Va.</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/10/hospice-of-huntington-welcomes-new-volunteer-services-coordinator/" rel="bookmark" title="Hospice of Huntington welcomes new volunteer services coordinator">Hospice of Huntington welcomes new volunteer services coordinator</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/09/cancellations-2/" rel="bookmark" title="Cancellations">Cancellations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/09/24th-covid-19-death-reported-in-lawrence-county/" rel="bookmark" title="24th COVID-19 death reported in Lawrence County">24th COVID-19 death reported in Lawrence County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/09/a-view-to-the-past-painting-depicts-former-south-point-school/" rel="bookmark" title="A view to the past: Painting depicts former South Point school">A view to the past: Painting depicts former South Point school</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/09/man-walks-ohio-in-support-of-trump/" rel="bookmark" title="Man walks Ohio in support of Trump">Man walks Ohio in support of Trump</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/09/brown-warren-say-barrett-would-harm-workers-rights/" rel="bookmark" title="Brown, Warren say Barrett would harm workers’ rights">Brown, Warren say Barrett would harm workers’ rights</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/08/lawrence-county-back-to-level-three-in-covid-19-alert/" rel="bookmark" title="Lawrence County back to Level Three in COVID-19 alert">Lawrence County back to Level Three in COVID-19 alert</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/08/kdmc-family-care-center-to-have-walk-in-flu-vaccination-clinic-on-friday/" rel="bookmark" title="KDMC Family Care Center to have walk-in flu vaccination clinic on Friday">KDMC Family Care Center to have walk-in flu vaccination clinic on Friday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/07/slow-poke-run-set-for-saturday/" rel="bookmark" title="Slow-Poke Run set for Saturday">Slow-Poke Run set for Saturday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/07/pumpkins-on-vernon-event-is-saturday/" rel="bookmark" title="Pumpkins on Vernon event is Saturday">Pumpkins on Vernon event is Saturday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/07/skills-to-last-a-lifetime/" rel="bookmark" title="Skills to last a lifetime">Skills to last a lifetime</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/06/lawrence-county-has-23rd-covid-19-related-death/" rel="bookmark" title="Lawrence County has 23rd COVID-19-related death">Lawrence County has 23rd COVID-19-related death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2020/10/06/ledc-to-receive-600000-epa-grant/" rel="bookmark" title="LEDC to receive $600,000 EPA grant">LEDC to receive $600,000 EPA grant</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.irontontribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.irontontribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.irontontribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.irontontribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.irontontribune.com/category/society/" title="" rel="bookmark"><span>Society</span></a></li>
								<li><a href="https://m.irontontribune.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
                <li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.irontontribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Tribune</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592988658"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592988658"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592988658"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.irontontribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.irontontribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.irontontribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/thickbox/thickbox.js?m=1592863976g'></script>
<script src='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.irontontribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/wp-embed.min.js?m=1592863976g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'173426117',post:'413255',tz:'-4',srv:'m.irontontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173426117', '413255' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//irontontribune.disqus.com/count.js" async></script>
            </body>
</html>