<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Mark McCown: Choice of TV shows depends on decision - The Tribune | The Tribune</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1599406936" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1599406936" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1599406936" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1599406936" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/style.css?1599406936" />

        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1599406936"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/media/img/brand/favicon-ironton.png">
				<link rel="apple-touch-icon" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mark McCown: Choice of TV shows depends on decision - The Tribune" />
	<meta property="og:description" content="Dear Lawyer Mark, I was driving down the highway some time ago, and saw some guy pulled over by the state patrol. Now, that’s not all surprising around here, but what did surprise me was that nobody got over into the left lane when they were passing the two cars on the shoulder. I was [&hellip;]" />
	<meta property="og:url" content="https://www.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/" />
	<meta property="og:site_name" content="The Tribune" />
	<meta property="article:published_time" content="2021-03-06T13:00:03+00:00" />
	<meta property="article:modified_time" content="2021-03-06T00:00:56+00:00" />
	<meta property="og:image" content="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/07/COLUMNIST-MARK-MCCOWN.jpg" />
	<meta property="og:image:width" content="2222" />
	<meta property="og:image:height" content="1250" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Guest Columnist">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.irontontribune.com/#website","url":"https://www.irontontribune.com/","name":"The Tribune","description":"Lawrence County, Ohio&#039;s news source","potentialAction":[{"@type":"SearchAction","target":"https://www.irontontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/#primaryimage","inLanguage":"en-US","url":"https://m.irontontribune.com/wp-content/uploads/sites/17/2020/07/COLUMNIST-MARK-MCCOWN.jpg","width":2222,"height":1250},{"@type":"WebPage","@id":"https://www.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/#webpage","url":"https://www.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/","name":"Mark McCown: Choice of TV shows depends on decision - The Tribune","isPartOf":{"@id":"https://www.irontontribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/#primaryimage"},"datePublished":"2021-03-06T13:00:03+00:00","dateModified":"2021-03-06T00:00:56+00:00","author":{"@id":"https://www.irontontribune.com/#/schema/person/89fdac88d901e75b86d42dd6383177ce"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/"]}]},{"@type":"Person","@id":"https://www.irontontribune.com/#/schema/person/89fdac88d901e75b86d42dd6383177ce","name":"Guest Columnist","image":{"@type":"ImageObject","@id":"https://www.irontontribune.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d5f380e451db25f66ce330ac37b6afb4?s=96&d=mm&r=g","caption":"Guest Columnist"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.irontontribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune &raquo; Mark McCown: Choice of TV shows depends on decision Comments Feed" href="https://m.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.irontontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.irontontribune.com/_static/??-eJxljNsKQEAURX/IOCPCi3yLuZRjbnJGzN+bFClvu7VXC46VoZd2V5pAEoGaaEYZPJUOfZlJAV9lIYj5NyKc7/hbdwgpgrBBGmZRbNOWgGKy+umObqha3nBed7y/AG5pMPI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.irontontribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.irontontribune.com/wp-includes/css/admin-bar.min.css?m=1604003707g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.irontontribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.irontontribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/style.css?ver=1599406936' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.irontontribune.com/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4.1' media='all' />
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/jquery/jquery.js?m=1604003707g'></script>
<link rel="https://api.w.org/" href="https://m.irontontribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.irontontribune.com/wp-json/wp/v2/posts/418663" /><link rel='shortlink' href='https://m.irontontribune.com/?p=418663' />
<link rel="alternate" type="application/json+oembed" href="https://m.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.irontontribune.com%2F2021%2F03%2F06%2Fchoice-of-tv-shows-depends-on-decision%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.irontontribune.com%2F2021%2F03%2F06%2Fchoice-of-tv-shows-depends-on-decision%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="P90WHUh47Xvwh0SF-EMbLmwZ57dOk99U6b9e3d7xgnQ" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025156-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cad3bb23623aed7b2905';
          var adm_dam_id = '5f31cb4ada6fa904f9fb88c9';
          var adm_dpm_id = '5f31cb150cb01b3891d0255a';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/IPI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/IPI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/IPI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/IPI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/IPI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/IPI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "columnists", "news", "opinion", "top-home", "newsletter-opinion",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/03/06/choice-of-tv-shows-depends-o");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/IPI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/IPI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/IPI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/IPI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/IPI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/IPI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/IPI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/IPI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/IPI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/IPI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/IPI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/IPI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/IPI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/IPI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/IPI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/IPI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/IPI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/IPI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/IPI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/IPI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ovwp1zHitPR6thNo2UdNO16_FNHx-nLwvSuwq1Xb_vott1KPeFW2bexIo8PoF62rRNGlaMgl1m1RXk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6181012'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.irontontribune.com">
						<img class="logo" src="https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/media/img/brand/logo-white-ironton.png" alt="The Tribune" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.irontontribune.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Tribune..." onfocus="if(this.value=='Search The Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Tribune...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.irontontribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>

	<li class="">
		<a href="https://m.irontontribune.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.irontontribune.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
								</ul>
	</li>

	<li class="">
		<a href="https://m.irontontribune.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.irontontribune.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.irontontribune.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.irontontribune.com/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.irontontribune.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>



	<li><a href="/category/gallery/" title="" rel="bookmark">Galleries</a></li>
	<li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
	<li><a href="https://m.irontontribune.com/category/tri-state-living" title="" rel="bookmark"><span>Tri-State Living</span></a></li>
	<li class="public-notices"><a href="https://marketplace.irontontribune.com/AdHunter/irontontribune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.irontontribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ITRB" title="" rel="bookmark">E-Edition</a></li>
	<li><a href="https://m.irontontribune.com/opioid-crisis/" title="" rel="bookmark"><span>Opioid Crisis</span></a></li>
</ul>

							<p class="date">
								March 6, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.irontontribune.com">Home</a></li>
	<li class="news "><a href="https://m.irontontribune.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.irontontribune.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.irontontribune.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.irontontribune.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://m.irontontribune.com/category/lifestyles/">Life</a></li>
	<li class="business"><a href="https://m.irontontribune.com/category/business/">Business</a></li>
	<li class="records"><a href="https://m.irontontribune.com/category/records/">Records</a></li>
	<li class="hot-topics"><a href="https://m.irontontribune.com/category/hot-topics/">Hot Topics</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.irontontribune.com/2021/03/06/editorial-a-good-guy-passes/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.irontontribune.com/2021/03/06/editorial-a-good-guy-passes/">
              <img src="https://m.irontontribune.com/wp-content/uploads/sites/17/2021/03/Kent-Sanborn.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.irontontribune.com/2021/03/06/editorial-a-good-guy-passes/">EDITORIAL: A good guy passes</a> </h4>
          <a href="https://m.irontontribune.com/2021/03/06/editorial-a-good-guy-passes/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/07/COLUMNIST-MARK-MCCOWN.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/07/COLUMNIST-MARK-MCCOWN.jpg 2222w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/07/COLUMNIST-MARK-MCCOWN.jpg?resize=300,169 300w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/07/COLUMNIST-MARK-MCCOWN.jpg?resize=768,432 768w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/07/COLUMNIST-MARK-MCCOWN.jpg?resize=1024,576 1024w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/07/COLUMNIST-MARK-MCCOWN.jpg?resize=1536,864 1536w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/07/COLUMNIST-MARK-MCCOWN.jpg?resize=2048,1152 2048w, https://m.irontontribune.com/wp-content/uploads/sites/17/2020/07/COLUMNIST-MARK-MCCOWN.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Mark McCown: Choice of TV shows depends on decision</h2>

										<div class="byline">
											
											<a href="https://m.irontontribune.com/author/guestcolumnist/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/d5f380e451db25f66ce330ac37b6afb4?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5f380e451db25f66ce330ac37b6afb4?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.irontontribune.com/author/guestcolumnist/" rel="bookmark">Guest Columnist</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:guestcolumnist@irontontribune.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:00 am Saturday, March 6, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Mark McCown: Choice of TV shows depends on decision. Dear Lawyer Mark, I was driving down the highway some time ago, and saw some guy pulled over by the state patrol.\r\nNow, that\u2019s not all surprising around here, but what did surprise me was that nobody got over into the left lane when they were passing the two cars on the shoulder.\r\nI was always taught that you should get over to give the police more room.\r\nWell now, my wife and I had an argument (that\u2019s not all surprising these days, either) over whether there is actually a law that says you must get over.\r\nI think there is, but she says there isn\u2019t and that people just do it to be nice.\r\nWe have a bet on this one, if I win, there will be no complaining about me watching basketball for the next month; if she wins, I have to watch a ballet with her.\r\nPlease, oh please, Lawyer Mark, find a law on this one. \u2014 BASKETBALL FAN\r\nDear Fan: Grab your favorite snack food and the remote, and enjoy your favorite team.\r\nRC 4511.213 (A) provides that when approaching a stationary public safety vehicle that has its lights flashing, a driver must get into the lane that is not next to where the vehicle is parked.\r\nIf someone is pulled over in the median instead of the shoulder, you should therefore get into the right lane.\r\nThis law only applies when there are two or more lanes of traffic going the same direction, and only when the driver can safely change lanes.\r\nWeather conditions and other traffic are to be considered when determining whether the driver can switch lanes.\r\nA violation of this section could result in a minor misdemeanor the first time (a fine), and increasing penalties if the person has been convicted of any traffic offense within one year of the violation.\r\nThe fines for a violation of this section are also doubled even for the first violation.\r\nDear Lawyer Mark: I have a question for you.\r\nI want to sue somebody, but it\u2019s not for enough money to go hire a lawyer.\r\nMy son is pretty smart, and said that if I give him a power of attorney, he can go to court and sue for me.\r\nCan he do that? \u2014 PROUD MAMA\r\nDear Proud: A power of attorney does not allow someone to represent you in court.\r\nOnly two groups of people in Ohio can argue before courts: attorneys admitted to the bar, and the parties themselves.\r\nA power of attorney allows an individual to act on the grantor\u2019s behalf, as an \u201cattorney in fact.\u201d\r\nIt is a civil provision, and cannot be used to get around the statutory and regulatory conditions on attorney at law.\r\nAlthough the power of attorney has been around for hundreds of years, it has never in this state been allowed to get around the requirements of a legal background.\r\nIn fact, as early as 1402, attorneys at law were considered completely separate from attorneys in fact in England (where we get many of our laws).\r\nA person who is not admitted to the bar in Ohio holds himself out as an attorney and practices law is engaging in the unauthorized practice of law in violation of RC 4705.01.\r\nA violation of this section is a first-degree misdemeanor, punishable by up to six months in jail and a fine.\r\n\r\nIt\u2019s The Law is written by attorney Mark K. McCown in response to legal questions received by him. If you have a question, please forward it to Mark K. McCown, 311 Park Avenue, Ironton, Ohio 45638, or e-mail it to him at LawyerMark@yahoo.com. The right to condense and\/or edit all questions is reserved.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=20916e0502cc73efd3ba2f16b3788c5b&postHash=3457d3a837ccbb3a36ac6174a0ed251d&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>Dear Lawyer Mark,</strong> I was driving down the highway some time ago, and saw some guy pulled over by the state patrol.<br />
Now, that’s not all surprising around here, but what did surprise me was that nobody got over into the left lane when they were passing the two cars on the shoulder.<br />
I was always taught that you should get over to give the police more room.<br />
Well now, my wife and I had an argument (that’s not all surprising these days, either) over whether there is actually a law that says you must get over.<br />
I think there is, but she says there isn’t and that people just do it to be nice.<br />
We have a bet on this one, if I win, there will be no complaining about me watching basketball for the next month; if she wins, I have to watch a ballet with her.<br />
Please, oh please, Lawyer Mark, find a law on this one. <strong>— BASKETBALL FAN</strong><br />
<strong>Dear Fan:</strong> Grab your favorite snack food and the remote, and enjoy your favorite team.<br />
RC 4511.213 (A) provides that when approaching a stationary public safety vehicle that has its lights flashing, a driver must get into the lane that is not next to where the vehicle is parked.<br />
If someone is pulled over in the median instead of the shoulder, you should therefore get into the right lane.<br />
This law only applies when there are two or more lanes of traffic going the same direction, and only when the driver can safely change lanes.<br />
Weather conditions and other traffic are to be considered when determining whether the driver can switch lanes.<br />
A violation of this section could result in a minor misdemeanor the first time (a fine), and increasing penalties if the person has been convicted of any traffic offense within one year of the violation.<br />
The fines for a violation of this section are also doubled even for the first violation.<br />
<strong>Dear Lawyer Mark:</strong> I have a question for you.<br />
I want to sue somebody, but it’s not for enough money to go hire a lawyer.<br />
My son is pretty smart, and said that if I give him a power of attorney, he can go to court and sue for me.<br />
Can he do that?<strong> — PROUD MAMA</strong><br />
<strong>Dear Proud:</strong> A power of attorney does not allow someone to represent you in court.<br />
Only two groups of people in Ohio can argue before courts: attorneys admitted to the bar, and the parties themselves.<br />
A power of attorney allows an individual to act on the grantor’s behalf, as an “attorney in fact.”<br />
It is a civil provision, and cannot be used to get around the statutory and regulatory conditions on attorney at law.<br />
Although the power of attorney has been around for hundreds of years, it has never in this state been allowed to get around the requirements of a legal background.<br />
In fact, as early as 1402, attorneys at law were considered completely separate from attorneys in fact in England (where we get many of our laws).<br />
A person who is not admitted to the bar in Ohio holds himself out as an attorney and practices law is engaging in the unauthorized practice of law in violation of RC 4705.01.<br />
A violation of this section is a first-degree misdemeanor, punishable by up to six months in jail and a fine.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><strong>It’s The Law is written by attorney Mark K. McCown in response to legal questions received by him. If you have a question, please forward it to Mark K. McCown, 311 Park Avenue, Ironton, Ohio 45638, or e-mail it to him at LawyerMark@yahoo.com. The right to condense and/or edit all questions is reserved.</strong></p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/07/COLUMNIST-MARK-MCCOWN.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Mark McCown: Choice of TV shows depends on decision">Mark McCown: Choice of TV shows depends on decision</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.irontontribune.com/2021/03/06/edchoice-scholarship-program-open-at-ironton-catholic-schools/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="EdChoice scholarship program open at Ironton Catholic schools">EdChoice scholarship program open at Ironton Catholic schools</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.irontontribune.com/2021/03/06/scca-team-put-games-aside-to-help-clean-up-another-school/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="SCCA team put games aside to help clean up another school">SCCA team put games aside to help clean up another school</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.irontontribune.com/2021/03/06/akiyama-leaves-reds-camp-to-be-with-wife/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Akiyama leaves Reds’ camp to be with wife">Akiyama leaves Reds’ camp to be with wife</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134129"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/';
      this.page.identifier = '418663 https://m.irontontribune.com/?p=418663';
      this.page.title = 'Mark McCown: Choice of TV shows depends on decision - The Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//irontontribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=7gi9l7dab&p=oi&m=1103684772060&sit=vk6nxkmfb&f=424e714b-7915-4cd0-b379-496fabb0b671" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="/wp-content/uploads/sites/17/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget">			<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=3ba86706-d9c5-43f2-9a9e-9cf5196efd42&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="300" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/" title="Permalink to Mark McCown: Choice of TV shows depends on decision" rel="bookmark">Mark McCown: Choice of TV shows depends on decision</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/nominations-sought-for-ohio-southern-alumni-leadership-award/" title="Permalink to Nominations sought for OHIO Southern alumni leadership award" rel="bookmark">Nominations sought for OHIO Southern alumni leadership award</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/historical-society-to-honor-sanborns-work/" title="Permalink to Historical Society to honor Sanborn’s work" rel="bookmark">Historical Society to honor Sanborn’s work</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/health-department-more-than-7000-covid-19-vaccinations-done-locally/" title="Permalink to Health department: More than 7,000 COVID-19 vaccinations done locally" rel="bookmark">Health department: More than 7,000 COVID-19 vaccinations done locally</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/food-lime-cheesecake-with-fruity-pebbles-crust/" title="Permalink to FOOD: Lime Cheesecake with  Fruity Pebbles Crust" rel="bookmark">FOOD: Lime Cheesecake with  Fruity Pebbles Crust</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/edchoice-scholarship-program-open-at-ironton-catholic-schools/" title="Permalink to EdChoice scholarship program open at Ironton Catholic schools" rel="bookmark">EdChoice scholarship program open at Ironton Catholic schools</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/scca-team-put-games-aside-to-help-clean-up-another-school/" title="Permalink to SCCA team put games aside to help clean up another school" rel="bookmark">SCCA team put games aside to help clean up another school</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/akiyama-leaves-reds-camp-to-be-with-wife/" title="Permalink to Akiyama leaves Reds’ camp to be with wife" rel="bookmark">Akiyama leaves Reds’ camp to be with wife</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/porter-dillow-head-all-district-teams/" title="Permalink to Porter, Dillow head all-district teams" rel="bookmark">Porter, Dillow head all-district teams</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/05/jermon-was-bottled-lightening-as-he-electrified-fans/" title="Permalink to Jermon was ‘bottled lightening’ as he electrified fans" rel="bookmark">Jermon was ‘bottled lightening’ as he electrified fans</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/" title="Permalink to Mark McCown: Choice of TV shows depends on decision" rel="bookmark">Mark McCown: Choice of TV shows depends on decision</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/editorial-a-good-guy-passes/" title="Permalink to EDITORIAL: A good guy passes" rel="bookmark">EDITORIAL: A good guy passes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/05/jeri-fields-my-social-security-not-just-for-retirees/" title="Permalink to Jeri Fields: My Social Security — not just for retirees" rel="bookmark">Jeri Fields: My Social Security — not just for retirees</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/04/tom-purcell-believe-it-or-not-money-isnt-the-key-to-happiness/" title="Permalink to Tom Purcell: Believe it or not, money isn’t the key to happiness" rel="bookmark">Tom Purcell: Believe it or not, money isn’t the key to happiness</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/03/product-recall-notices-friend-or-foe/" title="Permalink to Product recall notices: Friend or foe?" rel="bookmark">Product recall notices: Friend or foe?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-4" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-157" class="wp-polls">
	<form id="polls_form_157" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_157_nonce" name="wp-polls-nonce" value="2c13cb8f7b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="157" /></p>
		<p style="text-align: center;"><strong>The Lawrence County Fair and Ironton-Lawrence County Memorial Day Parade are set to return this year, if COVID-19 restrictions ease. Do you plan on attending either?</strong></p>
<div id="polls-157-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-728" name="poll_157" value="728" /> <label for="poll-answer-728">Yes</label></li>
		<li><input type="radio" id="poll-answer-729" name="poll_157" value="729" /> <label for="poll-answer-729">No</label></li>
		<li><input type="radio" id="poll-answer-730" name="poll_157" value="730" /> <label for="poll-answer-730">Don't know</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(157);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(157); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-157-loading" class="wp-polls-loading"><img src="https://www.irontontribune.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/" aria-current="page">Mark McCown: Choice of TV shows depends on decision</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/03/06/edchoice-scholarship-program-open-at-ironton-catholic-schools/">EdChoice scholarship program open at Ironton Catholic schools</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/03/06/scca-team-put-games-aside-to-help-clean-up-another-school/">SCCA team put games aside to help clean up another school</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/03/06/akiyama-leaves-reds-camp-to-be-with-wife/">Akiyama leaves Reds’ camp to be with wife</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/03/06/porter-dillow-head-all-district-teams/">Porter, Dillow head all-district teams</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Life</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/food-lime-cheesecake-with-fruity-pebbles-crust/" title="Permalink to FOOD: Lime Cheesecake with  Fruity Pebbles Crust" rel="bookmark">FOOD: Lime Cheesecake with  Fruity Pebbles Crust</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/02/22/mark-k-mccown-is-he-bugged-or-just-has-a-gossipy-friend/" title="Permalink to Mark K. McCown: Is he bugged or just  has a gossipy friend?" rel="bookmark">Mark K. McCown: Is he bugged or just  has a gossipy friend?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/02/22/arts-and-culture-building-rockets/" title="Permalink to ARTS AND CULTURE: Building Rockets" rel="bookmark">ARTS AND CULTURE: Building Rockets</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/02/21/doug-johnson-at-the-end-of-our-time-we-all-have-to-face-the-music/" title="Permalink to Doug Johnson: At the end of our time, we all have to face the music" rel="bookmark">Doug Johnson: At the end of our time, we all have to face the music</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/02/21/food-soup-and-sandwich-becomes-much-more-with-a-warming-hit-of-spice/" title="Permalink to FOOD: Soup and sandwich becomes much more with a warming hit of spice" rel="bookmark">FOOD: Soup and sandwich becomes much more with a warming hit of spice</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/03/06/ironton-little-caesars-celebrates-grand-re-opening-at-new-location/" title="Permalink to Ironton Little Caesars to celebrate grand re-opening at new location" rel="bookmark">Ironton Little Caesars to celebrate grand re-opening at new location</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/08/25/most-of-former-allied-chemical-site-off-epas-superfund-list/" title="Permalink to Most of former Allied Chemical site off EPA&#8217;s Superfund list" rel="bookmark">Most of former Allied Chemical site off EPA&#8217;s Superfund list</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2020/08/25/businesses-support-boy-with-cancer/" title="Permalink to Businesses support boy with cancer" rel="bookmark">Businesses support boy with cancer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2018/05/25/trio-come-away-with-ladies-9-hole-wins/" title="Permalink to Trio come away with Ladies 9-Hole wins" rel="bookmark">Trio come away with Ladies 9-Hole wins</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2017/03/27/hwi-announces-south-point-plant/" title="Permalink to HWI announces South Point plant" rel="bookmark">HWI announces South Point plant</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Columnists</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/choice-of-tv-shows-depends-on-decision/" rel="bookmark" title="Mark McCown: Choice of TV shows depends on decision">Mark McCown: Choice of TV shows depends on decision</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/nominations-sought-for-ohio-southern-alumni-leadership-award/" rel="bookmark" title="Nominations sought for OHIO Southern alumni leadership award">Nominations sought for OHIO Southern alumni leadership award</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/historical-society-to-honor-sanborns-work/" rel="bookmark" title="Historical Society to honor Sanborn’s work">Historical Society to honor Sanborn’s work</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/health-department-more-than-7000-covid-19-vaccinations-done-locally/" rel="bookmark" title="Health department: More than 7,000 COVID-19 vaccinations done locally">Health department: More than 7,000 COVID-19 vaccinations done locally</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyles</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/food-lime-cheesecake-with-fruity-pebbles-crust/" rel="bookmark" title="FOOD: Lime Cheesecake with  Fruity Pebbles Crust">FOOD: Lime Cheesecake with  Fruity Pebbles Crust</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/fair-set-for-full-return/" rel="bookmark" title="Fair set for full return">Fair set for full return</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/ironton-little-caesars-celebrates-grand-re-opening-at-new-location/" rel="bookmark" title="Ironton Little Caesars to celebrate grand re-opening at new location">Ironton Little Caesars to celebrate grand re-opening at new location</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/south-point-considers-stormwater-levy/" rel="bookmark" title="South Point considers stormwater levy">South Point considers stormwater levy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/dewine-says-end-of-covid-19-fight-in-sight/" rel="bookmark" title="DeWine says end of COVID-19 fight in sight">DeWine says end of COVID-19 fight in sight</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/tribune-a-finalist-for-14-apme-awards/" rel="bookmark" title="Tribune a finalist for 14 APME awards">Tribune a finalist for 14 APME awards</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/bill-would-allow-ohio-schools-more-time-to-give-spring-tests/" rel="bookmark" title="Bill would allow Ohio schools more time to give spring tests">Bill would allow Ohio schools more time to give spring tests</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Chesapeake</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/two-resign-from-chesapeake-village-council/" rel="bookmark" title="Two resign from Chesapeake village council">Two resign from Chesapeake village council</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/06/baldridge-endorses-timken-for-u-s-senate/" rel="bookmark" title="Baldridge endorses Timken for U.S. Senate">Baldridge endorses Timken for U.S. Senate</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Gallery</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/05/in-memoriam-kent-sanborn/" rel="bookmark" title="In Memoriam: Kent Sanborn">In Memoriam: Kent Sanborn</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Land Transactions</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/05/property-transfers-3/" rel="bookmark" title="Property transfers">Property transfers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/05/profile-2021-promoting-courage-homemakers-make-headwear-for-those-battling-cancer/" rel="bookmark" title="PROFILE 2021: Promoting Courage &#8211; Homemakers make headwear for those battling cancer">PROFILE 2021: Promoting Courage &#8211; Homemakers make headwear for those battling cancer</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/04/photographer-kent-sanborn-dies-at-61/" rel="bookmark" title="Photographer Kent Sanborn dies at 61">Photographer Kent Sanborn dies at 61</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/04/profile-2021-equipping-the-pros/" rel="bookmark" title="PROFILE 2021: Equipping the Pros">PROFILE 2021: Equipping the Pros</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/04/grand-jury-returns-indictments-8/" rel="bookmark" title="Grand jury returns indictments">Grand jury returns indictments</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/04/two-indicted-for-attack-on-activist/" rel="bookmark" title="Two indicted for attack on activist">Two indicted for attack on activist</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/03/traffic-delays-by-ironton-bridge-until-friday/" rel="bookmark" title="Traffic delays by Ironton bridge until Friday">Traffic delays by Ironton bridge until Friday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columnists</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/03/product-recall-notices-friend-or-foe/" rel="bookmark" title="Product recall notices: Friend or foe?">Product recall notices: Friend or foe?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/03/profile-2021-continuing-a-legacy-tarheelbilly-farm-expands-on-farming-tradition/" rel="bookmark" title="PROFILE 2021: Continuing a Legacy &#8211; Tarheelbilly Farm expands on farming tradition">PROFILE 2021: Continuing a Legacy &#8211; Tarheelbilly Farm expands on farming tradition</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/03/03/heavy-rains-snow-melt-brings-flooding-to-county/" rel="bookmark" title="Heavy rains, snow melt brings flooding to county">Heavy rains, snow melt brings flooding to county</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.irontontribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.irontontribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.irontontribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.irontontribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.irontontribune.com/category/society/" title="" rel="bookmark"><span>Society</span></a></li>
								<li><a href="https://m.irontontribune.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
                <li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.irontontribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Tribune</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1599406936"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1599406936"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155597"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.irontontribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.irontontribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.irontontribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/thickbox/thickbox.js?m=1604003708g'></script>
<script src='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/hoverintent-js.min.js?m=1604003708g'></script>
<script src='https://m.irontontribune.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.irontontribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/wp-embed.min.js?m=1604003708g'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'173426117',post:'418663',tz:'-5',srv:'m.irontontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173426117', '418663' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//irontontribune.disqus.com/count.js" async></script>
            </body>
</html>