<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Votto, Mahle spark Reds 6-1 win over Phillies - The Tribune | The Tribune</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1628785974" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1628785974" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1628785974" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1628785974" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/style.css?1628785974" />

        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1628785974"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/media/img/brand/favicon-ironton.png">
				<link rel="apple-touch-icon" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.irontontribune.com/2021/08/14/votto-mahle-spark-reds-6-1-win-over-phillies/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Votto, Mahle spark Reds 6-1 win over Phillies - The Tribune" />
	<meta property="og:description" content="PHILADELPHIA (AP) — Joey Votto hit a three-run homer and Tyler Mahle tossed seven shutout innings to lead the Cincinnati Reds to a 6-1 win over the Philadelphia Phillies on Friday night." />
	<meta property="og:url" content="https://www.irontontribune.com/2021/08/14/votto-mahle-spark-reds-6-1-win-over-phillies/" />
	<meta property="og:site_name" content="The Tribune" />
	<meta property="article:published_time" content="2021-08-14T04:10:15+00:00" />
	<meta property="og:image" content="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/02/facebook-ironton.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="The Associated Press">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.irontontribune.com/#website","url":"https://www.irontontribune.com/","name":"The Tribune","description":"Lawrence County, Ohio&#039;s news source","potentialAction":[{"@type":"SearchAction","target":"https://www.irontontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.irontontribune.com/2021/08/14/votto-mahle-spark-reds-6-1-win-over-phillies/#webpage","url":"https://www.irontontribune.com/2021/08/14/votto-mahle-spark-reds-6-1-win-over-phillies/","name":"Votto, Mahle spark Reds 6-1 win over Phillies - The Tribune","isPartOf":{"@id":"https://www.irontontribune.com/#website"},"datePublished":"2021-08-14T04:10:15+00:00","dateModified":"2021-08-14T04:10:15+00:00","author":{"@id":"https://www.irontontribune.com/#/schema/person/aef36e06cec75dd45dfcd86da7fe2f4f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.irontontribune.com/2021/08/14/votto-mahle-spark-reds-6-1-win-over-phillies/"]}]},{"@type":"Person","@id":"https://www.irontontribune.com/#/schema/person/aef36e06cec75dd45dfcd86da7fe2f4f","name":"The Associated Press","image":{"@type":"ImageObject","@id":"https://www.irontontribune.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/00a0572629bc8ed813784e65369dbbfd?s=96&d=mm&r=g","caption":"The Associated Press"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.irontontribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune &raquo; Votto, Mahle spark Reds 6-1 win over Phillies Comments Feed" href="https://m.irontontribune.com/2021/08/14/votto-mahle-spark-reds-6-1-win-over-phillies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.irontontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.irontontribune.com/_static/??-eJyNjF0KAjEMhC9kN6jr34N4ljYNGjdtl6aL9vYWQVkRwbeZ+WYGbqPhiDJ5UkBV8FYvjClqFzh2LVnAvHJVKI0PLt3f4rv1PGIt4CThYIRdtrmClir08zeQZ0tCgWL5MKPYStkInS3W/+aNzf1rdArH5Xa13/S7/rB+AJHdXSM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.irontontribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.irontontribune.com/wp-includes/css/admin-bar.min.css?m=1628547493g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.irontontribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.irontontribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/style.css?ver=1628785974' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.irontontribune.com/wp-content/mu-plugins/jetpack-10.0/css/jetpack.css?ver=10.0' media='all' />
<script type='text/javascript' src='https://m.irontontribune.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYWpibmJpXEWAK+hIik='></script>
<link rel="https://api.w.org/" href="https://m.irontontribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.irontontribune.com/wp-json/wp/v2/posts/425508" /><link rel='shortlink' href='https://m.irontontribune.com/?p=425508' />
<link rel="alternate" type="application/json+oembed" href="https://m.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.irontontribune.com%2F2021%2F08%2F14%2Fvotto-mahle-spark-reds-6-1-win-over-phillies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.irontontribune.com%2F2021%2F08%2F14%2Fvotto-mahle-spark-reds-6-1-win-over-phillies%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="P90WHUh47Xvwh0SF-EMbLmwZ57dOk99U6b9e3d7xgnQ" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025156-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cad3bb23623aed7b2905';
          var adm_dam_id = '5f31cb4ada6fa904f9fb88c9';
          var adm_dpm_id = '5f31cb150cb01b3891d0255a';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/IPI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/IPI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/IPI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/IPI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/IPI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/IPI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "reds", "sports", "newsletter-sports", "rss-facebook", "rss-general", "rss-twitter",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/08/14/votto-mahle-spark-reds-6-1-w");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/IPI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/IPI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/IPI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/IPI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/IPI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/IPI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/IPI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/IPI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/IPI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/IPI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/IPI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/IPI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/IPI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/IPI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/IPI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/IPI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/IPI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/IPI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/IPI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/IPI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ovwp1zHitPR6thNo2UdNO16_FNHx-nLwvSuwq1Xb_vott1KPeFW2bexIo8PoF62rRNGlaMgl1m1RXk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.irontontribune.com/2021/08/14/votto-mahle-spark-reds-6-1-win-over-phillies/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6181012'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.irontontribune.com">
						<img class="logo" src="https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/media/img/brand/logo-white-ironton.png" alt="The Tribune" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.irontontribune.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Tribune..." onfocus="if(this.value=='Search The Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Tribune...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.irontontribune.com/contests/">Contests</a></li>
	<li class="subscribe"><a href="https://m.irontontribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>

	<li class="">
		<a href="https://m.irontontribune.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.irontontribune.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
								</ul>
	</li>

	<li class="">
		<a href="https://m.irontontribune.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.irontontribune.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.irontontribune.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.irontontribune.com/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.irontontribune.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>



	<li><a href="/category/gallery/" title="" rel="bookmark">Galleries</a></li>
	<li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
	<li><a href="https://m.irontontribune.com/category/tri-state-living" title="" rel="bookmark"><span>Tri-State Living</span></a></li>
	<li class="public-notices"><a href="https://marketplace.irontontribune.com/AdHunter/irontontribune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.irontontribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ITRB" title="" rel="bookmark">E-Edition</a></li>
	<li><a href="https://m.irontontribune.com/opioid-crisis/" title="" rel="bookmark"><span>Opioid Crisis</span></a></li>
</ul>

							<p class="date">
								August 14, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.irontontribune.com">Home</a></li>
	<li class="news "><a href="https://m.irontontribune.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.irontontribune.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.irontontribune.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.irontontribune.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://m.irontontribune.com/category/lifestyles/">Life</a></li>
	<li class="business"><a href="https://m.irontontribune.com/category/business/">Business</a></li>
	<li class="records"><a href="https://m.irontontribune.com/category/records/">Records</a></li>
	<li class="hot-topics"><a href="https://m.irontontribune.com/category/hot-topics/">Hot Topics</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.irontontribune.com/2021/08/14/rio-grande-battles-marshall-soccer-to-scoreless-tie/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.irontontribune.com/2021/08/14/rio-grande-battles-marshall-soccer-to-scoreless-tie/">Rio Grande battles Marshall soccer to scoreless tie</a> </h4>
          <a href="https://m.irontontribune.com/2021/08/14/rio-grande-battles-marshall-soccer-to-scoreless-tie/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Votto, Mahle spark Reds 6-1 win over Phillies</h2>

										<div class="byline">
											
											<a href="https://m.irontontribune.com/author/The Associated Press_ironton/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/00a0572629bc8ed813784e65369dbbfd?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00a0572629bc8ed813784e65369dbbfd?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.irontontribune.com/author/The Associated Press_ironton/" rel="bookmark">Associated Press</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@irontontribune.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:10 am Saturday, August 14, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        <p>PHILADELPHIA (AP) — Joey Votto hit a three-run homer and Tyler Mahle tossed seven shutout innings to lead the Cincinnati Reds to a 6-1 win over the Philadelphia Phillies on Friday night.<br />
Nick Castellanos added a solo homer and Eugenio Suarez hit a two-run shot for the Reds (63-54), who trail Milwaukee by 7 1/2 games in the NL Central, even though they have a better record than the Phillies. The Phillies (60-56) started the night in first place in the NL East.<br />
Mahle (10-3) allowed three hits and walked none in his second straight win. Michael Lorenzen worked the eighth and Heath Hembree gave up a run in the ninth.<br />
With the Phillies chasing their first postseason appearance since 2011, Zack Wheeler (10-7) stumbled on a steamy night. The ace right-hander threw a two-hit shutout in his last start against New York.<br />
Tyler Naquin led off the fourth with a single and Wheeler plunked Castellanos. Votto’s second-half revival continued when his 26th homer of the season landed in the bullpen for a 3-0 lead. Votto moved into second in the NL in home runs and became just the third player 37 years old or older to have at least one 22-game span with 15-plus home runs.<br />
Votto has 1,998 hits and trails only four players on the Reds’ career hits list. He is three homers shy of matching Frank Robinson for second on the team’s career list with 324. Votto’s 2,000th career hit will make him only the second player (Billy Williams, Cubs, 1971) to reach that milestone the same season he also recorded his 300th home run and 1,000th RBI.<br />
Castellanos hit his 20th homer of the season in the sixth. Suarez’s 23rd homer of the year was a two-run shot to left in the ninth.<br />
Wheeler struck out six and gave up four hits in six innings.<br />
The Phillies won eight straight games before they dropped two of three at home against the Dodgers. The Mets entered a half-game back in the NL East but were set Friday night to open a 13-game stretch against San Francisco and Los Angeles. Mets ace Jacob deGrom is out with an elbow injury, and the Atlanta Braves are in contention, making the next two weeks a pivotal stretch for the Phillies in the NL East race.<br />
TRAINER’S ROOM<br />
Reds: LF Jesse Winter was a late scratch with low back tightness. &#8230; RHP R.J. Alaniz (left calf strain) started a rehab assignment in Triple-A Louisville.<br />
Phillies: 1B Rhys Hoskins, who leads the Phillies with 24 home runs and 68 RBIs this season, is expected to return from a groin injury on Tuesday.<br />
TOSSED<br />
Phillies RF Bryce Harper was ejected in the ninth inning.<br />
UP NEXT<br />
The Phillies send LHP Matt Moore (1-3, 6.79 ERA) to the mound against Cincinnati RHP Luis Castillo (6-11, 4.53 ERA) on Saturday.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.irontontribune.com/2021/08/14/hornets-wrap-up-preseason-against-chillicothe-ross/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Hornets Wrap Up Preseason Against Chillicothe Ross">Hornets Wrap Up Preseason Against Chillicothe Ross</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.irontontribune.com/2021/08/14/votto-mahle-spark-reds-6-1-win-over-phillies/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Votto, Mahle spark Reds 6-1 win over Phillies">Votto, Mahle spark Reds 6-1 win over Phillies</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.irontontribune.com/2021/08/14/rio-grande-battles-marshall-soccer-to-scoreless-tie/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Rio Grande battles Marshall soccer to scoreless tie">Rio Grande battles Marshall soccer to scoreless tie</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.irontontribune.com/2021/08/14/reds-hall-of-fame-induction-to-feature-legends-game/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Reds Hall of Fame induction to feature Legends Game">Reds Hall of Fame induction to feature Legends Game</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134129"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.irontontribune.com/2021/08/14/votto-mahle-spark-reds-6-1-win-over-phillies/';
      this.page.identifier = '425508 https://m.irontontribune.com/?p=425508';
      this.page.title = 'Votto, Mahle spark Reds 6-1 win over Phillies - The Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//irontontribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=7gi9l7dab&p=oi&m=1103684772060&sit=vk6nxkmfb&f=424e714b-7915-4cd0-b379-496fabb0b671" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="/wp-content/uploads/sites/17/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget">			<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=3ba86706-d9c5-43f2-9a9e-9cf5196efd42&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="300" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/arts-and-culture-second-saturday-market-set-for-today-at-heritage-station/" title="Permalink to ARTS AND CULTURE: Second Saturday Market set for today at Heritage Station" rel="bookmark">ARTS AND CULTURE: Second Saturday Market set for today at Heritage Station</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/spurred-by-lawsuit-census-bureau-releases-data/" title="Permalink to Spurred by lawsuit, census bureau releases data" rel="bookmark">Spurred by lawsuit, census bureau releases data</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/census-data-kicks-off-effort-to-reshape-u-s-house-districts/" title="Permalink to Census data kicks off effort to reshape U.S. House districts" rel="bookmark">Census data kicks off effort to reshape U.S. House districts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/educational-service-center-south-point-see-staff-changes/" title="Permalink to Educational Service Center, South Point see staff changes" rel="bookmark">Educational Service Center, South Point see staff changes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/proposed-bill-would-eliminate-required-conceal-carry-license/" title="Permalink to Proposed bill would eliminate required conceal carry license" rel="bookmark">Proposed bill would eliminate required conceal carry license</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/hornets-wrap-up-preseason-against-chillicothe-ross/" title="Permalink to Hornets Wrap Up Preseason Against Chillicothe Ross" rel="bookmark">Hornets Wrap Up Preseason Against Chillicothe Ross</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/votto-mahle-spark-reds-6-1-win-over-phillies/" title="Permalink to Votto, Mahle spark Reds 6-1 win over Phillies" rel="bookmark">Votto, Mahle spark Reds 6-1 win over Phillies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/rio-grande-battles-marshall-soccer-to-scoreless-tie/" title="Permalink to Rio Grande battles Marshall soccer to scoreless tie" rel="bookmark">Rio Grande battles Marshall soccer to scoreless tie</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/reds-hall-of-fame-induction-to-feature-legends-game/" title="Permalink to Reds Hall of Fame induction to feature Legends Game" rel="bookmark">Reds Hall of Fame induction to feature Legends Game</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/ohio-alumni-bobcat-bash-at-northwestern-game/" title="Permalink to Ohio alumni ‘Bobcat Bash’ at Northwestern game" rel="bookmark">Ohio alumni ‘Bobcat Bash’ at Northwestern game</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/editorial-help-to-keep-local-journalism-going/" title="Permalink to EDITORIAL: Help to keep local journalism going" rel="bookmark">EDITORIAL: Help to keep local journalism going</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/13/letter-to-the-editor-inmate-offers-apology-hopes-to-contribute/" title="Permalink to Letter to the editor: Inmate offers apology, hopes to contribute" rel="bookmark">Letter to the editor: Inmate offers apology, hopes to contribute</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/12/u-s-sen-sherrod-brown-trumka-was-champion-for-organized-labor/" title="Permalink to U.S. Sen. Sherrod Brown: Trumka was champion for organized labor" rel="bookmark">U.S. Sen. Sherrod Brown: Trumka was champion for organized labor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/11/editorial-williams-is-still-deserving-of-medal-of-freedom/" title="Permalink to EDITORIAL: Williams is still deserving of Medal of Freedom" rel="bookmark">EDITORIAL: Williams is still deserving of Medal of Freedom</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/10/letter-to-the-editor-questions-need-answered-on-fate-of-ohio-teachers-retirement-funds/" title="Permalink to LETTER TO THE EDITOR: Questions need answered on fate of Ohio teachers’ retirement funds" rel="bookmark">LETTER TO THE EDITOR: Questions need answered on fate of Ohio teachers’ retirement funds</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-4" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-180" class="wp-polls">
	<form id="polls_form_180" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_180_nonce" name="wp-polls-nonce" value="82455c23fc" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="180" /></p>
		<p style="text-align: center;"><strong>Last week, Kentucky Gov. Andy Beshear issued a mask mandate for his state’s schools. Do you feel Gov. Mike DeWine should do the same in Ohio?</strong></p>
<div id="polls-180-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-807" name="poll_180" value="807" /> <label for="poll-answer-807">Yes</label></li>
		<li><input type="radio" id="poll-answer-808" name="poll_180" value="808" /> <label for="poll-answer-808">No</label></li>
		<li><input type="radio" id="poll-answer-809" name="poll_180" value="809" /> <label for="poll-answer-809">Don't know</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(180);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(180); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-180-loading" class="wp-polls-loading"><img src="https://www.irontontribune.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.irontontribune.com/2021/08/14/hornets-wrap-up-preseason-against-chillicothe-ross/">Hornets Wrap Up Preseason Against Chillicothe Ross</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/08/14/votto-mahle-spark-reds-6-1-win-over-phillies/" aria-current="page">Votto, Mahle spark Reds 6-1 win over Phillies</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/08/14/rio-grande-battles-marshall-soccer-to-scoreless-tie/">Rio Grande battles Marshall soccer to scoreless tie</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/08/14/reds-hall-of-fame-induction-to-feature-legends-game/">Reds Hall of Fame induction to feature Legends Game</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/08/14/ohio-alumni-bobcat-bash-at-northwestern-game/">Ohio alumni ‘Bobcat Bash’ at Northwestern game</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Life</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/14/arts-and-culture-second-saturday-market-set-for-today-at-heritage-station/" title="Permalink to ARTS AND CULTURE: Second Saturday Market set for today at Heritage Station" rel="bookmark">ARTS AND CULTURE: Second Saturday Market set for today at Heritage Station</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/10/missing-the-maples-except-for-the-sap-it-leave-behind/" title="Permalink to Don Lee: Missing the maples, except for the sap it leaves behind" rel="bookmark">Don Lee: Missing the maples, except for the sap it leaves behind</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/10/food-game-day-chicken-wings-mexican-pizza-dip/" title="Permalink to FOOD: Game Day Chicken Wings, Mexican Pizza Dip" rel="bookmark">FOOD: Game Day Chicken Wings, Mexican Pizza Dip</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/08/but-if-not-resonates-through-the-ages/" title="Permalink to ‘But if not!’ resonates through the ages" rel="bookmark">‘But if not!’ resonates through the ages</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/08/simple-newspaper-ad-leads-to-woes-for-man-selling-sewing-machine/" title="Permalink to Doug Johnson: Simple newspaper ad leads to woes for man selling sewing machine" rel="bookmark">Doug Johnson: Simple newspaper ad leads to woes for man selling sewing machine</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/06/28/nathan-davis-answering-your-questions-about-the-use-of-propane/" title="Permalink to Nathan Davis: Answering your questions about the use of propane" rel="bookmark">Nathan Davis: Answering your questions about the use of propane</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/06/23/were-ready-to-rock-and-roll/" title="Permalink to ‘We’re ready to rock and roll’" rel="bookmark">‘We’re ready to rock and roll’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/06/20/man-has-long-history-in-construction/" title="Permalink to Man has long history in construction" rel="bookmark">Man has long history in construction</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/06/19/chesapeake-bakery-offers-custom-treats/" title="Permalink to Chesapeake bakery offers custom treats" rel="bookmark">Chesapeake bakery offers custom treats</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/06/01/rail-road-company-agracel-chooses-the-point-to-expand-freight-services/" title="Permalink to Railroad company Agracel chooses The Point to expand freight services" rel="bookmark">Railroad company Agracel chooses The Point to expand freight services</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Lifestyles</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/arts-and-culture-second-saturday-market-set-for-today-at-heritage-station/" rel="bookmark" title="ARTS AND CULTURE: Second Saturday Market set for today at Heritage Station">ARTS AND CULTURE: Second Saturday Market set for today at Heritage Station</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/spurred-by-lawsuit-census-bureau-releases-data/" rel="bookmark" title="Spurred by lawsuit, census bureau releases data">Spurred by lawsuit, census bureau releases data</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/census-data-kicks-off-effort-to-reshape-u-s-house-districts/" rel="bookmark" title="Census data kicks off effort to reshape U.S. House districts">Census data kicks off effort to reshape U.S. House districts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/educational-service-center-south-point-see-staff-changes/" rel="bookmark" title="Educational Service Center, South Point see staff changes">Educational Service Center, South Point see staff changes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/proposed-bill-would-eliminate-required-conceal-carry-license/" rel="bookmark" title="Proposed bill would eliminate required conceal carry license">Proposed bill would eliminate required conceal carry license</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/shakery-hosts-grand-opening-at-splash-park/" rel="bookmark" title="Shakery hosts grand opening at splash park">Shakery hosts grand opening at splash park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/shoebox-gift-recipient-from-the-ukraine-to-share-story-at-ironton-event/" rel="bookmark" title="Shoebox gift recipient from the Ukraine to share story at Ironton event">Shoebox gift recipient from the Ukraine to share story at Ironton event</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Gallery</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/gallery-how-i-spent-my-summer-vol-2/" rel="bookmark" title="GALLERY: How I spent my summer Vol. 2">GALLERY: How I spent my summer Vol. 2</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/stemm-hosts-immersion-week/" rel="bookmark" title="STEM+M hosts immersion week">STEM+M hosts immersion week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/aug-30-event-to-focus-on-addiction-crisis/" rel="bookmark" title="Aug. 30 event to focus on addiction crisis">Aug. 30 event to focus on addiction crisis</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/officials-differ-in-reaction-to-medicare-decision-by-biden/" rel="bookmark" title="Officials differ in reaction to Medicare decision by Biden">Officials differ in reaction to Medicare decision by Biden</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/ironton-municipal-court-gets-funds/" rel="bookmark" title="Ironton Municipal court gets funds">Ironton Municipal court gets funds</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/ohio-university-to-have-2020-commencement-on-sept-5/" rel="bookmark" title="Ohio University to have 2020 commencement on Sept. 5">Ohio University to have 2020 commencement on Sept. 5</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/14/judge-orders-8m-asset-freeze-for-ex-ohio-utility-regulator/" rel="bookmark" title="Judge orders $8M asset freeze for ex-Ohio utility regulator">Judge orders $8M asset freeze for ex-Ohio utility regulator</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Gallery</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/13/memory-lane-8-14-21/" rel="bookmark" title="Memory Lane 8-14-21">Memory Lane 8-14-21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/13/ohio-residential-broadband-expansion-grant-program-for-providers/" rel="bookmark" title="Ohio Residential Broadband Expansion Grant Program for providers">Ohio Residential Broadband Expansion Grant Program for providers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/13/impact-prevention-schedules-training-for-aug-23/" rel="bookmark" title="Impact Prevention schedules training for Aug. 23">Impact Prevention schedules training for Aug. 23</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/12/heat-advisory-in-effect-today/" rel="bookmark" title="Heat advisory in effect today">Heat advisory in effect today</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/12/woub-to-have-virtual-screening-of-walter-tevis-documentary/" rel="bookmark" title="WOUB to have virtual screening of Walter Tevis documentary">WOUB to have virtual screening of Walter Tevis documentary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/12/volunteers-sought-by-red-cross/" rel="bookmark" title="Volunteers sought by Red Cross">Volunteers sought by Red Cross</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Huntington, W. Va.</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/11/brandon-merritt-md-mph-joins-valley-health/" rel="bookmark" title="Brandon Merritt, MD, MPH joins Valley Health">Brandon Merritt, MD, MPH joins Valley Health</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/11/will-gyms-go-the-way-of-arcades-and-movie-rental-stores/" rel="bookmark" title="Will gyms go the way of arcades and movie rental stores?">Will gyms go the way of arcades and movie rental stores?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/11/in-your-neighborhood-registry-keeps-public-aware-of-sex-offenders-2/" rel="bookmark" title="In your neighborhood — Registry keeps public aware of sex offenders">In your neighborhood — Registry keeps public aware of sex offenders</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Ashland, KY</h4>
											<h3><a href="https://m.irontontribune.com/2021/08/11/kentucky-governor-orders-masks-in-schools-as-virus-surges/" rel="bookmark" title="Kentucky governor orders masks in schools as virus surges">Kentucky governor orders masks in schools as virus surges</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.irontontribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.irontontribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.irontontribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.irontontribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.irontontribune.com/category/society/" title="" rel="bookmark"><span>Society</span></a></li>
								<li><a href="https://m.irontontribune.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
                <li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.irontontribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Tribune</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1628785974"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1628785974"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1628889115"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.irontontribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.irontontribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.irontontribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/thickbox/thickbox.js?m=1628547493g'></script>
<script src='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/hoverintent-js.min.js?m=1628547493g'></script>
<script src='https://m.irontontribune.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.irontontribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/wp-embed.min.js?m=1628547493g'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'173426117',post:'425508',tz:'-4',srv:'m.irontontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173426117', '425508' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//irontontribune.disqus.com/count.js" async></script>
            </body>
</html>