<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Bridge memorial arch repainted - The Tribune | The Tribune</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1633552282" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1633552282" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1633552282" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1633552282" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/style.css?1633552282" />

        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1633552282"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/media/img/brand/favicon-ironton.png">
				<link rel="apple-touch-icon" href="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bridge memorial arch repainted - The Tribune" />
	<meta property="og:description" content="The arch at the Friends Park in Ironton got a face lift on Saturday. Mike Parnell of Parnell Painting spent the morning repainting the structure, located near the city’s farmers market. Ironton aLive purchased the paint for the arch and the concession building, using grant money from PNC Bank, Sam Heighton of Ironton aLive said. [&hellip;]" />
	<meta property="og:url" content="https://www.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/" />
	<meta property="og:site_name" content="The Tribune" />
	<meta property="article:published_time" content="2021-10-07T04:00:03+00:00" />
	<meta property="article:modified_time" content="2021-10-05T19:21:36+00:00" />
	<meta property="og:image" content="https://m.irontontribune.com/wp-content/uploads/sites/17/2021/10/a-1.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="817" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Heath Harrison">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.irontontribune.com/#website","url":"https://www.irontontribune.com/","name":"The Tribune","description":"Lawrence County, Ohio&#039;s news source","potentialAction":[{"@type":"SearchAction","target":"https://www.irontontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/#primaryimage","inLanguage":"en-US","url":"https://m.irontontribune.com/wp-content/uploads/sites/17/2021/10/a-1.jpg","width":1500,"height":817,"caption":"Mike Parnell, of Parnell Painting, works on the memorial arch at Friends Park in Ironton on Saturday. (The Ironton Tribune | Heath Harrison)"},{"@type":"WebPage","@id":"https://www.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/#webpage","url":"https://www.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/","name":"Bridge memorial arch repainted - The Tribune","isPartOf":{"@id":"https://www.irontontribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/#primaryimage"},"datePublished":"2021-10-07T04:00:03+00:00","dateModified":"2021-10-05T19:21:36+00:00","author":{"@id":"https://www.irontontribune.com/#/schema/person/33522e1dae10016e31444976738f8b67"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/"]}]},{"@type":"Person","@id":"https://www.irontontribune.com/#/schema/person/33522e1dae10016e31444976738f8b67","name":"Heath Harrison","image":{"@type":"ImageObject","@id":"https://www.irontontribune.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7564340168097a12802eb872df5fdbcb?s=96&d=mm&r=g","caption":"Heath Harrison"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.irontontribune.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune &raquo; Bridge memorial arch repainted Comments Feed" href="https://m.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.irontontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.irontontribune.com/_static/??-eJyNjFEKAjEMRC9kN9hF90s8S5sGjZu2S1PR3t4iKCsi+Dczb2bgthhOKNdACqgKwemZMScdIqehJxtYVy4KtfPZ5/tbfLeeR6wVvGScjbAvrjTQ2oR+/kYK7EgoUqofZhHXqBihk8P237yztX+NjvGw3Y/W7sZpsg+Rol0Y' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.irontontribune.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.irontontribune.com/wp-includes/css/admin-bar.min.css?m=1632253771g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.irontontribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.irontontribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/style.css?ver=1633552282' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.irontontribune.com/wp-content/mu-plugins/jetpack-10.1/css/jetpack.css?ver=10.1' media='all' />
<script type='text/javascript' src='https://m.irontontribune.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqbG5uVEWAK9bIh4='></script>
<link rel="https://api.w.org/" href="https://m.irontontribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.irontontribune.com/wp-json/wp/v2/posts/427761" /><link rel='shortlink' href='https://m.irontontribune.com/?p=427761' />
<link rel="alternate" type="application/json+oembed" href="https://m.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.irontontribune.com%2F2021%2F10%2F07%2Fbridge-memorial-arch-repainted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.irontontribune.com%2F2021%2F10%2F07%2Fbridge-memorial-arch-repainted%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="P90WHUh47Xvwh0SF-EMbLmwZ57dOk99U6b9e3d7xgnQ" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025156-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cad3bb23623aed7b2905';
          var adm_dam_id = '5f31cb4ada6fa904f9fb88c9';
          var adm_dpm_id = '5f31cb150cb01b3891d0255a';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/IPI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/IPI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/IPI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/IPI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/IPI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/IPI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/10/07/bridge-memorial-arch-repaint");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/IPI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/IPI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/IPI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/IPI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/IPI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/IPI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/IPI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/IPI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/IPI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/IPI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/IPI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/IPI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/IPI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/IPI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/IPI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/IPI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/IPI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/IPI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/IPI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/IPI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ovwp1zHitPR6thNo2UdNO16_FNHx-nLwvSuwq1Xb_vott1KPeFW2bexIo8PoF62rRNGlaMgl1m1RXk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6181012'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.irontontribune.com">
						<img class="logo" src="https://www.irontontribune.com/wp-content/themes/2016-ironton-mobile-child/media/img/brand/logo-white-ironton.png" alt="The Tribune" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.irontontribune.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Tribune..." onfocus="if(this.value=='Search The Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Tribune...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.irontontribune.com/contests/">Contests</a></li>
	<li class="subscribe"><a href="https://m.irontontribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>

	<li class="">
		<a href="https://m.irontontribune.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://m.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://m.irontontribune.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
								</ul>
	</li>

	<li class="">
		<a href="https://m.irontontribune.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.irontontribune.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://m.irontontribune.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://m.irontontribune.com/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://m.irontontribune.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>



	<li><a href="/category/gallery/" title="" rel="bookmark">Galleries</a></li>
	<li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
	<li><a href="https://m.irontontribune.com/category/tri-state-living" title="" rel="bookmark"><span>Tri-State Living</span></a></li>
	<li class="public-notices"><a href="https://marketplace.irontontribune.com/AdHunter/irontontribune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.irontontribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ITRB" title="" rel="bookmark">E-Edition</a></li>
	<li><a href="https://m.irontontribune.com/opioid-crisis/" title="" rel="bookmark"><span>Opioid Crisis</span></a></li>
</ul>

							<p class="date">
								October 7, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.irontontribune.com">Home</a></li>
	<li class="news "><a href="https://m.irontontribune.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.irontontribune.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.irontontribune.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.irontontribune.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://m.irontontribune.com/category/lifestyles/">Life</a></li>
	<li class="business"><a href="https://m.irontontribune.com/category/business/">Business</a></li>
	<li class="records"><a href="https://m.irontontribune.com/category/records/">Records</a></li>
	<li class="hot-topics"><a href="https://m.irontontribune.com/category/hot-topics/">Hot Topics</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.irontontribune.com/2021/10/05/chesapeake-mayor-four-council-members-resign/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.irontontribune.com/2021/10/05/chesapeake-mayor-four-council-members-resign/">
              <img src="https://m.irontontribune.com/wp-content/uploads/sites/17/2021/10/KIM-OLDAKER.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.irontontribune.com/2021/10/05/chesapeake-mayor-four-council-members-resign/">Chesapeake mayor, four council members resign</a> </h4>
          <a href="https://m.irontontribune.com/2021/10/05/chesapeake-mayor-four-council-members-resign/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="339" src="https://m.irontontribune.com/wp-content/uploads/sites/17/2021/10/a-1.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.irontontribune.com/wp-content/uploads/sites/17/2021/10/a-1.jpg 1500w, https://m.irontontribune.com/wp-content/uploads/sites/17/2021/10/a-1.jpg?resize=300,163 300w, https://m.irontontribune.com/wp-content/uploads/sites/17/2021/10/a-1.jpg?resize=768,418 768w, https://m.irontontribune.com/wp-content/uploads/sites/17/2021/10/a-1.jpg?resize=1024,558 1024w, https://m.irontontribune.com/wp-content/uploads/sites/17/2021/10/a-1.jpg?resize=622,339 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Mike Parnell, of Parnell Painting, works on the memorial arch at Friends Park in Ironton on Saturday. (The Ironton Tribune | Heath Harrison)</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Bridge memorial arch repainted</h2>

										<div class="byline">
											
											<a href="https://m.irontontribune.com/author/HeathHarrison/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/7564340168097a12802eb872df5fdbcb?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7564340168097a12802eb872df5fdbcb?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.irontontribune.com/author/HeathHarrison/" rel="bookmark">Heath Harrison</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:heath.harrison@irontontribune.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:00 am Thursday, October 7, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        <p>The arch at the Friends Park in Ironton got a face lift on Saturday.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Mike Parnell of Parnell Painting spent the morning repainting the structure, located near the city’s farmers market.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Ironton aLive purchased the paint for the arch and the concession building, using grant money from PNC Bank, Sam Heighton of Ironton aLive said. The building was painted last month.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Heighton said the new paint job was needed for the arch in order to prevent it from rusting and better preserve it.</p>
<p>The arch is located at the park near the Farmers Market and is a memorial to the old Ironton-Russell bridge, from which it was taken. The old bridge closed five years ago, just before Thanksgiving, and was demolished in 2017. It was replaced by the Oakley C. Collins Memorial Bridge.</p>
<p>Earlier this year, a replica of the old bridge was mounted on the top of the arch.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.irontontribune.com/2021/10/07/meet-the-candidates-township-trustees-part-two/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.irontontribune.com/wp-content/uploads/sites/17/2021/10/ELECTION-VOTING.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.irontontribune.com/2021/10/07/meet-the-candidates-township-trustees-part-two/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Meet the Candidates &#8211; Township trustees &#8211; Part two">Meet the Candidates &#8211; Township trustees &#8211; Part two</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.irontontribune.com/2021/10/07/jean-lamb-preventing-suicides-among-veterans-service-members/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.irontontribune.com/wp-content/uploads/sites/17/2020/04/COLUMNIST-GUEST-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.irontontribune.com/2021/10/07/jean-lamb-preventing-suicides-among-veterans-service-members/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Jean Lamb: Preventing suicides among veterans, service members">Jean Lamb: Preventing suicides among veterans, service members</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.irontontribune.com/wp-content/uploads/sites/17/2021/10/a-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Bridge memorial arch repainted">Bridge memorial arch repainted</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.irontontribune.com/2021/10/06/reynolds-stevens-key-redwomen-over-wheelersburg/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Reynolds, Stevens key Redwomen over Wheelersburg">Reynolds, Stevens key Redwomen over Wheelersburg</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134129"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/';
      this.page.identifier = '427761 https://m.irontontribune.com/?p=427761';
      this.page.title = 'Bridge memorial arch repainted - The Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//irontontribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=7gi9l7dab&p=oi&m=1103684772060&sit=vk6nxkmfb&f=424e714b-7915-4cd0-b379-496fabb0b671" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="/wp-content/uploads/sites/17/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget">			<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=3ba86706-d9c5-43f2-9a9e-9cf5196efd42&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="300" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/07/meet-the-candidates-township-trustees-part-two/" title="Permalink to Meet the Candidates &#8211; Township trustees &#8211; Part two" rel="bookmark">Meet the Candidates &#8211; Township trustees &#8211; Part two</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/" title="Permalink to Bridge memorial arch repainted" rel="bookmark">Bridge memorial arch repainted</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/06/charges-dismissed-in-animal-cruelty-case/" title="Permalink to Charges dismissed in animal cruelty case" rel="bookmark">Charges dismissed in animal cruelty case</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/06/chesapeake-octoberfest-has-been-canceled-parade-still-on/" title="Permalink to Chesapeake Octoberfest has been canceled, parade still on" rel="bookmark">Chesapeake Octoberfest has been canceled, parade still on</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/06/kdmc-named-regional-monoclonal-antibody-therapy-center/" title="Permalink to KDMC named regional Monoclonal Antibody Therapy Center" rel="bookmark">KDMC named regional Monoclonal Antibody Therapy Center</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/06/reynolds-stevens-key-redwomen-over-wheelersburg/" title="Permalink to Reynolds, Stevens key Redwomen over Wheelersburg" rel="bookmark">Reynolds, Stevens key Redwomen over Wheelersburg</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/06/427802/" title="Permalink to Flyers use defense to beat Panthers, Tigers" rel="bookmark">Flyers use defense to beat Panthers, Tigers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/06/lady-flyers-split-with-chesapeake-minford/" title="Permalink to Lady Flyers split with Chesapeake, Minford" rel="bookmark">Lady Flyers split with Chesapeake, Minford</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/05/lady-pointers-rally-past-spring-valley/" title="Permalink to Lady Pointers rally past Spring Valley" rel="bookmark">Lady Pointers rally past Spring Valley</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/05/lady-dragons-slip-past-gallipolis-3-2/" title="Permalink to Lady Dragons slip past Gallipolis, 3-2" rel="bookmark">Lady Dragons slip past Gallipolis, 3-2</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/07/jean-lamb-preventing-suicides-among-veterans-service-members/" title="Permalink to Jean Lamb: Preventing suicides among veterans, service members" rel="bookmark">Jean Lamb: Preventing suicides among veterans, service members</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/06/editorial-group-serves-a-noble-purpose/" title="Permalink to EDITORIAL: Group serves a noble purpose" rel="bookmark">EDITORIAL: Group serves a noble purpose</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/05/jim-crawford-when-the-supreme-court-votes-by-party-then-what/" title="Permalink to Jim Crawford: When the Supreme Court votes by party, then what?" rel="bookmark">Jim Crawford: When the Supreme Court votes by party, then what?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/04/letter-to-the-editor-ironton-shake-shoppe-should-change-logos/" title="Permalink to LETTER TO THE EDITOR: Ironton Shake Shoppe should change logos" rel="bookmark">LETTER TO THE EDITOR: Ironton Shake Shoppe should change logos</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/02/editorial-a-local-icon-passes/" title="Permalink to EDITORIAL: A local  icon passes" rel="bookmark">EDITORIAL: A local  icon passes</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-4" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-188" class="wp-polls">
	<form id="polls_form_188" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_188_nonce" name="wp-polls-nonce" value="522d2c36ed" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="188" /></p>
		<p style="text-align: center;"><strong>With COVID-19 cases still high in the county, will you be taking your children trick-or-treating this year?</strong></p>
<div id="polls-188-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-851" name="poll_188" value="851" /> <label for="poll-answer-851">Yes</label></li>
		<li><input type="radio" id="poll-answer-852" name="poll_188" value="852" /> <label for="poll-answer-852">No</label></li>
		<li><input type="radio" id="poll-answer-853" name="poll_188" value="853" /> <label for="poll-answer-853">Waiting to decide</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(188);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(188); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-188-loading" class="wp-polls-loading"><img src="https://www.irontontribune.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.irontontribune.com/2021/10/07/meet-the-candidates-township-trustees-part-two/">Meet the Candidates &#8211; Township trustees &#8211; Part two</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/10/07/jean-lamb-preventing-suicides-among-veterans-service-members/">Jean Lamb: Preventing suicides among veterans, service members</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/" aria-current="page">Bridge memorial arch repainted</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/10/06/reynolds-stevens-key-redwomen-over-wheelersburg/">Reynolds, Stevens key Redwomen over Wheelersburg</a>
									</li>
											<li>
					<a href="https://m.irontontribune.com/2021/10/06/427802/">Flyers use defense to beat Panthers, Tigers</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Life</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/05/food-parmesan-swiss-fish-fresh-ginger-cookies/" title="Permalink to FOOD: Parmesan-Swiss Fish, Fresh Ginger Cookies" rel="bookmark">FOOD: Parmesan-Swiss Fish, Fresh Ginger Cookies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/04/trying-to-find-her-place-in-this-world/" title="Permalink to Trying to find her place in this world" rel="bookmark">Trying to find her place in this world</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/04/wishing-tommy-a-good-life/" title="Permalink to Wishing Tommy a good life" rel="bookmark">Wishing Tommy a good life</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/04/arts-and-culture-mike-mustain-pottery/" title="Permalink to ARTS AND CULTURE: Mike Mustain Pottery" rel="bookmark">ARTS AND CULTURE: Mike Mustain Pottery</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/10/03/earthly-monuments-hold-no-sway-in-heaven/" title="Permalink to Earthly monuments hold no sway in heaven" rel="bookmark">Earthly monuments hold no sway in heaven</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/09/25/shake-shoppe-sees-surge-of-support/" title="Permalink to Shake Shoppe sees surge of support" rel="bookmark">Shake Shoppe sees surge of support</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/09/13/dewine-applauds-3-57m-infrastructure-investment-in-southeastern-ohio/" title="Permalink to DeWine applauds $3.57M infrastructure investment in Southeastern Ohio" rel="bookmark">DeWine applauds $3.57M infrastructure investment in Southeastern Ohio</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/09/11/somc-named-to-people-magazines-100-companies-that-care-list/" title="Permalink to SOMC named to People Magazine’s ‘100 Companies That Care’ list" rel="bookmark">SOMC named to People Magazine’s ‘100 Companies That Care’ list</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/31/food-hard-work-and-respect-pays-off-for-pizza-shop/" title="Permalink to FOOD: Hard work and respect pays off for pizza shop" rel="bookmark">FOOD: Hard work and respect pays off for pizza shop</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.irontontribune.com/2021/08/28/a-new-vision-for-eye-care-in-the-tri-state/" title="Permalink to A new vision for eye care in the Tri-State" rel="bookmark">A new vision for eye care in the Tri-State</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/07/meet-the-candidates-township-trustees-part-two/" rel="bookmark" title="Meet the Candidates &#8211; Township trustees &#8211; Part two">Meet the Candidates &#8211; Township trustees &#8211; Part two</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/07/bridge-memorial-arch-repainted/" rel="bookmark" title="Bridge memorial arch repainted">Bridge memorial arch repainted</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/06/charges-dismissed-in-animal-cruelty-case/" rel="bookmark" title="Charges dismissed in animal cruelty case">Charges dismissed in animal cruelty case</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Chesapeake</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/06/chesapeake-octoberfest-has-been-canceled-parade-still-on/" rel="bookmark" title="Chesapeake Octoberfest has been canceled, parade still on">Chesapeake Octoberfest has been canceled, parade still on</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Ashland, KY</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/06/kdmc-named-regional-monoclonal-antibody-therapy-center/" rel="bookmark" title="KDMC named regional Monoclonal Antibody Therapy Center">KDMC named regional Monoclonal Antibody Therapy Center</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/06/dewine-visits-county-to-pay-respects-to-dutey/" rel="bookmark" title="DeWine visits county to pay respects to Dutey">DeWine visits county to pay respects to Dutey</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/06/charleston-sternwheel-regatta-to-return-in-2022/" rel="bookmark" title="Charleston Sternwheel Regatta to return in 2022">Charleston Sternwheel Regatta to return in 2022</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/06/music-show-to-benefit-suicide-prevention-groups/" rel="bookmark" title="Music show to benefit suicide prevention groups">Music show to benefit suicide prevention groups</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">COVID-19</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/06/health-department-schedules-vaccine-clinics-for-county/" rel="bookmark" title="Health department schedules vaccine clinics for county">Health department schedules vaccine clinics for county</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/06/ohio-universitys-bobcats-for-a-cure-virtual-5k-set-for-this-weekend/" rel="bookmark" title="Ohio University’s Bobcats for a Cure virtual 5K set for this weekend">Ohio University’s Bobcats for a Cure virtual 5K set for this weekend</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/06/state-fire-marshal-encourages-people-to-check-fire-co-detectors/" rel="bookmark" title="State fire marshal encourages people to check fire, CO detectors">State fire marshal encourages people to check fire, CO detectors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/06/columbia-gas-reminds-customers-that-funding-assistance-is-available/" rel="bookmark" title="Columbia Gas reminds customers that funding assistance is available">Columbia Gas reminds customers that funding assistance is available</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/06/assistance-approved-for-hamilton-township-project/" rel="bookmark" title="Assistance approved for Hamilton Township project">Assistance approved for Hamilton Township project</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/05/u-s-23-reduced-to-one-lane-in-each-direction-at-russell/" rel="bookmark" title="U.S. 23 reduced to one lane in each direction at Russell">U.S. 23 reduced to one lane in each direction at Russell</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Chesapeake</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/05/chesapeake-mayor-four-council-members-resign/" rel="bookmark" title="Chesapeake mayor, four council members resign">Chesapeake mayor, four council members resign</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/05/woman-charged-in-shooting-death/" rel="bookmark" title="Woman charged in shooting death">Woman charged in shooting death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyles</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/05/food-parmesan-swiss-fish-fresh-ginger-cookies/" rel="bookmark" title="FOOD: Parmesan-Swiss Fish, Fresh Ginger Cookies">FOOD: Parmesan-Swiss Fish, Fresh Ginger Cookies</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/05/appalachian-investors-alliance-awarded-1-49m-grant/" rel="bookmark" title="Appalachian Investors Alliance awarded $1.49M grant">Appalachian Investors Alliance awarded $1.49M grant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columnists</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/04/trying-to-find-her-place-in-this-world/" rel="bookmark" title="Trying to find her place in this world">Trying to find her place in this world</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columnists</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/04/wishing-tommy-a-good-life/" rel="bookmark" title="Wishing Tommy a good life">Wishing Tommy a good life</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/04/ohio-lawmakers-set-to-miss-another-redistricting-deadline/" rel="bookmark" title="Ohio lawmakers set to miss another redistricting deadline">Ohio lawmakers set to miss another redistricting deadline</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyles</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/04/arts-and-culture-mike-mustain-pottery/" rel="bookmark" title="ARTS AND CULTURE: Mike Mustain Pottery">ARTS AND CULTURE: Mike Mustain Pottery</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/03/briggs-library-news-5/" rel="bookmark" title="Briggs Library News">Briggs Library News</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columnists</h4>
											<h3><a href="https://m.irontontribune.com/2021/10/03/earthly-monuments-hold-no-sway-in-heaven/" rel="bookmark" title="Earthly monuments hold no sway in heaven">Earthly monuments hold no sway in heaven</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.irontontribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.irontontribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.irontontribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.irontontribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.irontontribune.com/category/society/" title="" rel="bookmark"><span>Society</span></a></li>
								<li><a href="https://m.irontontribune.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
                <li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
                <li><a href="https://smb.irontontribune.com">Small Business</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.irontontribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Tribune</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1633552282"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1633552282"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1633552282"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.irontontribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.irontontribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.irontontribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/thickbox/thickbox.js?m=1632253772g'></script>
<script src='https://www.irontontribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/hoverintent-js.min.js?m=1632253772g'></script>
<script src='https://m.irontontribune.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.irontontribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.irontontribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.irontontribune.com/wp-includes/js/wp-embed.min.js?m=1632253772g'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'173426117',post:'427761',tz:'-4',srv:'m.irontontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173426117', '427761' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//irontontribune.disqus.com/count.js" async></script>
            </body>
</html>